Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our Be|theme demo. We don`t offer theme customization.


Before creating a new discussion, please:
1. Check on forum if discussion hasn`t been created before. Use the forum Search on the right.
2. Read carefully the documentation included to package.
3. If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
4. You can post on forum only after registration (you need purchase code to register) .


NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.


IMPORTANT!!! Along with your inquiry, please attach the address of the page which concerns the question. This will cause the time to answer on your question will be much shorter. If you do not want to publish your address publicly in the forum, please send a private message. Thanks!

Revolution Slider Error: You have some jquery.js library include that comes after the revolution

Hi

I have done a clean Install of Wordpress and Betheme, imported the BeBuddy Theme and installed all Plugins. Imported BeBuddy slide to into Revolution Slider and i got this error message on Revolution Slider:

Revolution Slider Error: You have some jquery.js library include that comes after the revolution files js include.
This includes make eliminates the revolution slider libraries, and make it not work.

To fix it you can:
    1. In the Slider Settings -> Troubleshooting set option: Put JS Includes To Body option to true.
    2. Find the double jquery.js include and remove it.

What do i need exactly to do to bring it to work?

Many Thx
Ricardo


Comments

  • Please sign in to see answear!
  • edited June 2016
    novosimpulsos.com/index.php
  • Have done again a clean install, activating RevSlider i get this message:

    Fatal error: Uncaught exception 'Exception' with message 'No captions.css found! This installation is incorrect, please make sure to reupload the Slider Revolution plugin and try again!' in /volume1/Web/novosimpulsos.com/wp-content/plugins/revslider/includes/framework/functions.class.php:16 Stack trace: #0 /volume1/Web/novosimpulsos.com/wp-content/plugins/revslider/includes/operations.class.php(1179): RevSliderFunctions::throwError('No captions.css...') #1 /volume1/Web/novosimpulsos.com/wp-content/plugins/revslider/includes/operations.class.php(1192): RevSliderOperations::getCaptionsCssContentArray() #2 /volume1/Web/novosimpulsos.com/wp-content/plugins/revslider/public/revslider-front.class.php(379): RevSliderOperations::importCaptionsCssContentArray() #3 /volume1/Web/novosimpulsos.com/wp-content/plugins/revslider/public/revslider-front.class.php(197): RevSliderFront::createTable('revslider_slide...') #4 /volume1/Web/novosimpulsos.com/wp-content/plugins/revslider/admin/revslider-admin.class.php(617): RevSliderFront::creat in /volume1/Web/novosimpulsos.com/wp-content/plugins/revslider/includes/framework/functions.class.php on line 16
  • Now i have installed an older version of be theme and rev slider ant it works as suppose to... so you guys need to take the newest release back because it does not work properly
  • I have the same issue.  I purchased the theme today and get the exact same issue.
  • Please sign in to see answear!
  • I have this issue now also with the new versions of betheme and revslider
    I have had themepunch looking at the site today and they seem to have drawn a blank

  • Please sign in to see answear!
  • edited May 23
    We are also facing same issue
  • Please sign in to see answear!
Sign In or Register to comment.