Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our Be|theme demo. We don`t offer theme customization.


Before creating a new discussion, please:
1. Check on forum if discussion hasn`t been created before. Use the forum Search on the right.
2. Read carefully the documentation included to package.
3. If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
4. You can post on forum only after registration (you need purchase code to register) .


NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.


IMPORTANT!!! Along with your inquiry, please attach the address of the page which concerns the question. This will cause the time to answer on your question will be much shorter. If you do not want to publish your address publicly in the forum, please send a private message. Thanks!

Google Analytics Code

Hi, I've put google analytics tracking code within "BeThemes Option"> "Getting Started"> "Advanced".
The problem is that the code I will appear on the site (Front end) over the area header in the upper left.
How can I not to show the Google code on the front end?
thanks

Comments

  • Please sign in to see answear!
  • Ok. Now it works. I had not put the entire tracking code.
    Thanks
    F. 
  • Please sign in to see answear!
  • I dont see any Advanced Link inside Betheme Options.
    I am looking for place to paste my Google Analytics Tracking code
  • Please sign in to see answear!
  • @MuffinGroup - thanx, I found it
  • Please sign in to see answear!
  • edited September 2016
    Hey I'm sorry to necro this, but I've put in the correct code and it shows up in the frontend as well.
    Whats the correct way to put this in? UA-XXXXXXXX-X? I did it exactly like this. 
    Do I need to wait some hours, google analytics code freshly created. 


    EDIT: SORRY problem solved
    For anyone who's curious - you have to put in the whole script like this:

    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-XXXXXXXX-X', 'auto');
      ga('send', 'pageview');

    </script>
  • hey, i have the same problem.
    i am using wordpress and a betheme template.
    I addet a google Analytics plugin and entered the GA Tracking ID. but it shows in the top left above the headder.

    i didn't enter any script codes, didn' think i had to? thanx
  • Please sign in to see answear!
Sign In or Register to comment.