Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our Be|theme demo. We don`t offer theme customization.


Before creating a new discussion, please:
1. Check on forum if discussion hasn`t been created before. Use the forum Search on the right.
2. Read carefully the documentation included to package.
3. If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
4. You can post on forum only after registration (you need purchase code to register) .


NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.


IMPORTANT!!! Along with your inquiry, please attach the address of the page which concerns the question. This will cause the time to answer on your question will be much shorter. If you do not want to publish your address publicly in the forum, please send a private message. Thanks!

Conflict Be|Theme and The Events Calendar plugin

edited April 2017 in Other
Hi! In a local server I have no problem between the plugin The Events Calendar and the theme, but if I upload to a production server I get that error and I can't edit Post nor Pages in the admin area. Any idea to resolve this? Thanks


tinymce-shortcode-script.js?ver=5.4.1:146
Uncaught TypeError: jQuery(...).sortable is not a function
at HTMLDocument.<anonymous> (tinymce-shortcode-script.js?ver=5.4.1:146)
at i (load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,plupload&ver=4.7.3:2)
at Object.fireWith [as resolveWith] (load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,plupload&ver=4.7.3:2)
at Function.ready (load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,plupload&ver=4.7.3:2)

ssssss

Comments

  • Please sign in to see answear!
  • edited April 2017
    Yes I used Duplicator.

    I also noticed that in the production server it's not working the theme options panel (BeTheme Options). It's a blank page not loading at all.

    WP Version: [?] 4.7.3 WP Multisite: [?] – WP Memory Limit: [?] 128 MB WP Debug Mode: [?] – Language: [?] es_ES Server Environment Server Info: [?] Apache PHP Version: [?] 5.3.10-1ubuntu3.26 PHP Post Max Size: [?] 200 MB PHP Time Limit: [?] 240 PHP Max Input Vars: [?] 7500 SUHOSIN Installed: [?] ✔ MySQL Version: [?] 5.5.54 Max Upload Size: [?] 200 MB Default Timezone is UTC: [?] ✔ fsockopen/cURL: [?] ✔ DOMDocument: [?] ✔ Theme Name: BeTheme Version: 17.7
  • Please sign in to see answear!
  • Thank you. Error resolved with php version 7 on the server
  • edited July 1
    Hi, I have a similar conflict and Muffin Builder does not work with Events Calendar Pro activated. I have php 7.2

    http://newsite.ghanacouncilofgeorgia.org/

    Server environment
    • Server Info Apache
    • MySQL Version 5.6.39
    • PHP Version  7.2.5
    • PHP Memory Limit  256 MB
    • PHP Time Limit  180
    • PHP Max Input Vars  5000
    • WP Max Upload Size 64 GB
    • cURL 
    • DOMDocument 
    • WP Version  4.9.6
  • Please sign in to see answear!
  • Hello,

    No, the calendar is not disabled and the problem still persists. I cannot create new sections using Muffin Builder. I have downgraded PHP to ver 7
  • change file betheme\functions\builder\js\scripts.js at line 281
    from $( this ) to jQuery( this )

    solved it for me.
  • Thanks JoJoMoMo. It did work for me. I suppose I may have to use a Child theme for this change so as not to lose it during updates...
  • I hope they fix this in an update. It's the only place in that file where the $ is used instead of jQuery.
  • Please sign in to see answear!
Sign In or Register to comment.