Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our Be|theme demo. We don`t offer theme customization.


Before creating a new discussion, please:
1. Check on forum if discussion hasn`t been created before. Use the forum Search on the right.
2. Read carefully the documentation included to package.
3. If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
4. You can post on forum only after registration (you need purchase code to register) .


NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.


IMPORTANT!!! Along with your inquiry, please attach the address of the page which concerns the question. This will cause the time to answer on your question will be much shorter. If you do not want to publish your address publicly in the forum, please send a private message. Thanks!

Meta Description: BeNGO | Best WordPress theme for non-governmental organizations still display

Hi,

Getting tired to search for a solution so I will post the issue here. I saw that couple people had the same issue that I'm currently seeing when I send posts to Facebook. All my articles will have the description: <span class="cm-string">BeNGO | Best WordPress theme for non-governmental organizations </span>at the bottom of my links. I have disabled and changed the text under Options­->SEO but it still displays.

I have waited couple days just to see if it was Facebook cache, and it is still there. I have installed other Open Graphs or SEO tools to see if I can override this and nothing work.

Please help me out.

Thanks,
Franco

Comments

Sign In or Register to comment.