Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our Be|theme demo. We don`t offer theme customization.

Before creating a new discussion, please:
1. Check on forum if discussion hasn`t been created before. Use the forum Search on the right.
2. Read carefully the documentation included to package.
3. If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
4. You can post on forum only after registration (you need purchase code to register) .

NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.

IMPORTANT!!! Along with your inquiry, please attach the address of the page which concerns the question. This will cause the time to answer on your question will be much shorter. If you do not want to publish your address publicly in the forum, please send a private message. Thanks!

PHP Time Limit & PHP Max Input Vars

I changed my value of php that Be-theme needs that to:
max_execution_time = 180
max_input_vars = 5000
with "PHP Settings" plugin ( It created 3 php.ini with these values  .user.ini, php.ini and php5.ini  but contact from 7 doesn't work with that.


  • Please sign in to see answear!
  • Hi 
    Contact from couldn't send "There was an error trying to send your message. Please try again later."
    when I deleted this ini files that could send to email well. 

  • Please sign in to see answear!
  • Doesn't sound to me like it was solved. Based on what the OP has said, the php.ini file was created to satisfy the BeTheme requirement for a min execution time of 180. So deleting the php.ini file simply puts the OP back to where he/she started.
Sign In or Register to comment.