Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our Be|theme demo. We don`t offer theme customization.


Before creating a new discussion, please:
1. Check on forum if discussion hasn`t been created before. Use the forum Search on the right.
2. Read carefully the documentation included to package.
3. If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
4. You can post on forum only after registration (you need purchase code to register) .


NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.


IMPORTANT!!! Along with your inquiry, please attach the address of the page which concerns the question. This will cause the time to answer on your question will be much shorter. If you do not want to publish your address publicly in the forum, please send a private message. Thanks!

How to prevent over-scrolling? (lightest touch scrolls forever)

On our site we like the "smooth scroll" for anchor links ONLY, but not for the page in general. Right now, with smooth scroll enabled, with the lightest touch on the mousepad, it "over-scrolls" much further. That is to say, I scroll just slightly, but the page keeps going a bit longer so that it always scrolls past where I wanted to stop. And I have to back up and be constantly trying to correct it in order to read the section I want. 

I hope this makes sense. 

We do like the smooth scrolling when an anchor link is clicked, but do not want our customers who just browse from section to section (without clicking anchor links) to have to constantly be scrolling back up to try to reach the exact spot they want to read...

Comments

Sign In or Register to comment.