Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our Be|theme demo. We don`t offer theme customization.


Before creating a new discussion, please:
1. Check on forum if discussion hasn`t been created before. Use the forum Search on the right.
2. Read carefully the documentation included to package.
3. If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
4. You can post on forum only after registration (you need purchase code to register) .


NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.


IMPORTANT!!! Along with your inquiry, please attach the address of the page which concerns the question. This will cause the time to answer on your question will be much shorter. If you do not want to publish your address publicly in the forum, please send a private message. Thanks!

Visual Composer does not publish changes

When I try to edit anything in the visual builder used to build the site I get redirected back to the posts page and none of the changes are made when I click update.  Looking at the event logs I see this error "Warning: Illegal string offset ‘content’ in /home/stlouis/www/www/wp-content/plugins/js_composer/include/classes/editors/class-vc-frontend-editor.php on line 908
" There is a typo on my site at the moment and I need that corrected as soon as possible. What do I need to do to make this happen. I also cannot update the Visual Composer Plugin, please help me resolve these issues as soon as possible. 

Comments

  • Please sign in to see answear!
  • If I  do this all of the content on my site will disappear as Visual Composer was used to create the site!
  • Can the file class-vc-frontend-editor.php just be replaced to fix the error on line 908?
  • How do I activate the copy of visual composer since it is included in the BeTheme that was purchased?
  • Please sign in to see answear!
  • I don't know that I need an instant update unless that means that the plugin isn't able to be updated at all. 
  • Please sign in to see answear!
  • edited December 10
    I am having this same problem, no changes in the FrontEnd editor for WPBaKery (premium) take effect and all work is lost. I do have the latest BeTheme (20.7.6) installed and am working on its child (1.6.1). I really like the WPBakery interface much better than the Muffin Builder, Can I just turn the Muffin Builder off in my BeTheme to eliminate this conflict?
  • I see from WP Forum that the problem I am having is also arising from a number of other themes with the WPBakery Plugin, which apparently is in conflict with a number of other plugins, and thus in most likely case has nothing to do with BeTheme.  However, I still remain interested in knowing whether hte Muffing Page Builder can be turned off. Thanks.
  • Please sign in to see answear!
Sign In or Register to comment.