Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our Be|theme demo. We don`t offer theme customization.


Before creating a new discussion, please:
1. Check on forum if discussion hasn`t been created before. Use the forum Search on the right.
2. Read carefully the documentation included to package.
3. If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
4. You can post on forum only after registration (you need purchase code to register) .


NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.


IMPORTANT!!! Along with your inquiry, please attach the address of the page which concerns the question. This will cause the time to answer on your question will be much shorter. If you do not want to publish your address publicly in the forum, please send a private message. Thanks!

Layer Slider and Visual Composer: The package could not be installed. The plugin contains no files.

Hi guys,
we have a problem: we tried to update Layer Slider and Visual Composer using BeTheme > Install Plugins (https://www.screencast.com/t/UNC50Nio).
After clicking on Install, we have these errors:
Visual Composer: https://www.screencast.com/t/M8d8qfdNM
Layer Slider: https://www.screencast.com/t/afcXMgzJW
So now we don't have anymore these 2 plugins.
Please help us!
Thanks


Comments

  • Same error trying to upload theme by backend:

    The update process is starting. This process may take a while on some hosts, so please be patient.

    Enabling Maintenance mode…

    Updating Theme Betheme (1/1)

    Downloading update from http://api.muffingroup.com/theme/download.php?code=32967fa1-6fd9-42b6-85c1-ed7a9fa6004a

    Unpacking the update…

    Installing the latest version…

    Theme update failed.

    An error occurred while updating Betheme: The package could not be installed. The package contains no files.

    Disabling Maintenance mode…

    All updates have been completed.

  • Please sign in to see answear!
  • Hi,
    we used your theme in only one website and we didn't try to deregister something before to update plugins.
    We tried to deregister it after these problems, but we have this error:

    Referer domain is different than registered domain. Please contact us using contact form on our Themeforest profile page.


    We continue to not understand what happen.

  • Please sign in to see answear!
Sign In or Register to comment.