Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our Be|theme demo. We don`t offer theme customization.


Before creating a new discussion, please:
1. Check on forum if discussion hasn`t been created before. Use the forum Search on the right.
2. Read carefully the documentation included to package.
3. If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
4. You can post on forum only after registration (you need purchase code to register) .


NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.


IMPORTANT!!! Along with your inquiry, please attach the address of the page which concerns the question. This will cause the time to answer on your question will be much shorter. If you do not want to publish your address publicly in the forum, please send a private message. Thanks!

Betheme auto-update

Hello, how do I have to configure my Wordpress to make my Betheme auto-update? (I know that the betheme does not include auto-update option, but I'm sure it can be configured from wordpress)
Thank you!.

Comments

  • Please sign in to see answear!
  • Help me
    Install Woocommerce and now it tells me to update obsolete templates from be theme?

    How do you do this?
    This is the error that comes out:

    La version 2.0.0 de betheme/woocommerce/archive-product.php está obsoleta. La versión del núcleo es la 3.3.0, 
    La version 2.0.0 de betheme/woocommerce/cart/cart-empty.php está obsoleta. La versión del núcleo es la 3.1.0, 
    La version 3.0.0 de betheme/woocommerce/cart/cart.php está obsoleta. La versión del núcleo es la 3.3.0, 
    La version 2.5.0 de betheme/woocommerce/cart/mini-cart.php está obsoleta. La versión del núcleo es la 3.3.0, 


  • Please sign in to see answear!
Sign In or Register to comment.