Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our Be|theme demo. We don`t offer theme customization.


Before creating a new discussion, please:
1. Check on forum if discussion hasn`t been created before. Use the forum Search on the right.
2. Read carefully the documentation included to package.
3. If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
4. You can post on forum only after registration (you need purchase code to register) .


NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.


IMPORTANT!!! Along with your inquiry, please attach the address of the page which concerns the question. This will cause the time to answer on your question will be much shorter. If you do not want to publish your address publicly in the forum, please send a private message. Thanks!

meta description doesnt work

so i have modified all the meta description fields in the betheme options AND in the settings of WP with the phrase i want to appear there, and i still get this default description of the default theme i used to customize "BeFurniture | Best WP theme " etc.. 
how or from where do i change this please ? 
thank you
image

Comments

  • Please sign in to see answear!
  • hi, 
    i changed the meta description before in theme options and in the wp fields and i've debugged the site and i still get these two warnings:
    • Inferred Property
      The 'og:image' property should be explicitly provided, even if a value can be inferred from other tags.
    • Missing Properties
      The following required properties are missing: og:url, og:type, og:title, og:image, og:description, fb:app_id
  • Please help, I have the same issue.
  • Please sign in to see answear!
Sign In or Register to comment.