Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our Be|theme demo. We don`t offer theme customization.


Before creating a new discussion, please:
1. Check on forum if discussion hasn`t been created before. Use the forum Search on the right.
2. Read carefully the documentation included to package.
3. If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
4. You can post on forum only after registration (you need purchase code to register) .


NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.


IMPORTANT!!! Along with your inquiry, please attach the address of the page which concerns the question. This will cause the time to answer on your question will be much shorter. If you do not want to publish your address publicly in the forum, please send a private message. Thanks!

Custom Font Not Displaying on Mobile

edited June 24 in Fonts
Good evening! I have a perplexing issue with a custom font. I'm including screenshots from my mobile device so you can see what I'm referring to.


The custom font is no longer displaying correctly anywhere on the site for my mobile device. I tested two different browsers (Chrome and Safari) earlier today, no problems. When I went to refresh the page, it wasn't displaying correctly anymore.

Oddly enough, everything is still fine on my desktop (Chrome)! And yes, I have cleared the Wordpress cache and refreshed my desktop browser. Everything is displaying as it should be.

Any ideas on what could be going on?

Comments

  • Please sign in to see answear!
  • edited June 27
    Good afternoon!

    I disabled all plugins, no luck.

    https://nerdytherapy.com/ - the header should be in the custom font (Komika Axis).

    Thank you in advance for your support!

    UPDATE: I decided to try viewing the website on Internet Explorer, same computer I've been using. I noticed that the header wasn't displaying the custom font... and there was a window at the bottom about "only secure content" being displayed. When I said it was okay to display all content, the page refreshed and the header displayed the custom font! So now it seems I'm on to something. How do I resolve this issue?

    UPDATE 2: AHA! I think I know what was going on. For some reason, the path name was using "http" instead of "https". I changed this under "Theme Options" - "Fonts" - "Custom", and now it seems to be working on both Chrome and IE on my computer. I'm going to test a few other devices and wait to make sure the problem doesn't return, but I think I've found a solution. Happy to leave this thread here so anyone else who encounters this issue will know what to do! :)
  • Please sign in to see answear!
Sign In or Register to comment.