Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our Be|theme demo. We don`t offer theme customization.


Before creating a new discussion, please:
1. Check on forum if discussion hasn`t been created before. Use the forum Search on the right.
2. Read carefully the documentation included to package.
3. If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
4. You can post on forum only after registration (you need purchase code to register) .


NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.


IMPORTANT!!! Along with your inquiry, please attach the address of the page which concerns the question. This will cause the time to answer on your question will be much shorter. If you do not want to publish your address publicly in the forum, please send a private message. Thanks!

Image lightbox turned off in options / problem

hello,

i used the following option in betheme options: 'Lightbox | Options, disable' (if you want to use other plugin). Here is my sample site: link. The first image comes from muffin builder, image item (had to select the same image twice, also in 'zoomed image'). The second image is added in standard wordpress editor (with option 'link to media file'). I am using a plugin for lightboxes: 'responsive lightbox and gallery'. As you can see, the second image has a proper lightbox, while the first one doesn't. Looks like the option to disable lightbox disables all of them for image added by muffin builder.

best regards
Przemyslaw

Comments

Sign In or Register to comment.