Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our Be|theme demo. We don`t offer theme customization.


Before creating a new discussion, please:
1. Check on forum if discussion hasn`t been created before. Use the forum Search on the right.
2. Read carefully the documentation included to package.
3. If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
4. You can post on forum only after registration (you need purchase code to register) .


NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.


IMPORTANT!!! Along with your inquiry, please attach the address of the page which concerns the question. This will cause the time to answer on your question will be much shorter. If you do not want to publish your address publicly in the forum, please send a private message. Thanks!

BeTheme Options page stops working [muffin options saving]

edited September 2014 in Muffin options
Hi guys, I installed BeTheme and everything went as expected. But when I install one plugin, lets say Slider Revolution, the Options page stops showing the options (even though it still shows the menu); if I install two or more plugins, the Options page doesn't load at all!

I was creating a website for a client (inside my FTP) and everything worked well, but today I'm re-creating this very website inside my client's FTP and the aforementioned problem occurs.

Any idea what may be causing the problem? FYI, I already increased allowed memory size of PHP, because I tought lack of memory would be the problem, but apparently it is not. 
«13

Comments

  • I have just noticed that the problem is bigger than I imagined. When I activate the plugins I installed, the entire Muffin Builder stops working!
  • Hi guys, I'm sorry to bother but I ended up solving the problem myself.

    On wp-config.php I added "define('WP_MEMORY_LIMIT', '64M');" and it wasn't working because apparently 64M is not enough, so I changed it to 256M and now it works as expected.

    I didn't solve this problem earlier because I had no idea I could define 256M to memory limit – I thought the maximum value was 64M.
  • Please sign in to see answear!
  • This trick doesn't work for me.

    What I found and worked, was to create a PHP.INI file in the wp-admin folder with the line:

    memory_limit = 128M

    (or whatever you want to make it)
  • Please sign in to see answear!
  • edited January 2015
    I have the same problem and I've tried several methods, including the ones mentioned in this topic (php.ini with [ memory_limit = 128MB or 256MB ], [ define('WP_MEMORY_LIMIT', '128MB'); ] in wp-config.php). I've also tried to modify .htaccess with [ php_value_memory_limit 128MB ], which gives me internal error 500, and command [ ini_set(’memory_limit’,'256M’);] in wp-includes/cache.php. Nothing works. Also the hosting refuses to help me on this. 

    By the way, I'm now using the WP-Memory-Usage plugin, and with all my current plugins activated, it says this: Memory: 70.49 of 96 

    The only way I can access muffin options is by disabling all plugins. Any ideas to fix it? 
  • Please sign in to see answear!
  • @icee , thank you so much for this information :D you saved my life :)
  • Within my installation of BeTheme the Plugin "The Events Calendar" made Muffin Options stop working.
  • Please sign in to see answear!
  • Hello,

    I have done every thing but my Betheme options not working. I have dedicated server. Please check attachment image file and url for our server php configuration. Please advice me what i do.


    image

    I am waiting for our positive response.

    Regards
    Sanjoy
  • Please sign in to see answear!
  • http://wp.mid3pixel.com/next/info.php have you check this url?

    Our server is best. But can you tell me which server configuration you need run your theme. 
  • Please sign in to see answear!
  • I did turned off all plugins but not running option section. Then what i do... Please explain me asap...

    I am waiting for your positive response. 
  • Please sign in to see answear!
  • http://wp.mid3pixel.com/next/info.php ;
    Please check this url and tell me which one need increase....

    I am waiting for your positive response.
  • Please sign in to see answear!
  • I will check and get back to you asap...
  • It doesn't work the page option and i added to wp-config the define('WP_MEMORY_LIMIT', '256M');
    what can i do ?
  • Please sign in to see answear!
  • Hi, if your Hoster is 1und1 you have to consider following problem:

    If you set a maximum memory value which is higher the the value included in your package the server will ignore your input and set the default limit. 

    e.g. your memory limit is 120 MB and you set 128 MB --> this will be ignored 

    you have to set 120 MB

    Also The PHP version is default 5.2, you have to set it to 5.6

    Best regards
  • Hello. My BeTheme options don't work. I have the php.ini configuratio bellow. My memory_limit is 120MB, and all my plugins installed only use between 25 and 30 MB. Where is the problem?

  • Please sign in to see answear!
  • My BeTheme don't save changes, i deactivate all the plugins, but not save changes change logo, favicon.). The Muffin Options works good, when i apply changes only don´t work and send my wp-admin to the home page. (sorry for my bad english) 
  • Please sign in to see answear!
  • Hi,

    I fixed it by adding this code to the config.php file:

    define( 'WP_MEMORY_LIMIT', '128M' );
    define( 'WP_MAX_MEMORY_LIMIT', '256M' );

    I also increased server to 256 MB.

    Anyway, I think would be better to optimize resource consumption in order to get a lighter Theme; please notice that if we assign 256 MB to every site hosted in our server soon we will be out out memory.

    Thanks 
  • I must agree with @hecarot . It would be ideal to have it optimized somehow.

    In my case, I simply can't access the options. As I mentioned before, I've tried several methods, and I use one of the biggest hosting services of my country. Betheme is a great theme, but this issue is a huge problem for me. I'm unsatisfied, to be honest. 
  • Please sign in to see answear!
  • Hi @ouichefmc, happens to me the same problem, you solved? You can help me? Regards.
Sign In or Register to comment.