Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our Be|theme demo. We don`t offer theme customization.


Before creating a new discussion, please:
1. Check on forum if discussion hasn`t been created before. Use the forum Search on the right.
2. Read carefully the documentation included to package.
3. If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
4. You can post on forum only after registration (you need purchase code to register) .


NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.


IMPORTANT!!! Along with your inquiry, please attach the address of the page which concerns the question. This will cause the time to answer on your question will be much shorter. If you do not want to publish your address publicly in the forum, please send a private message. Thanks!

LayerSlider WP update

Hi,

How is LayerSlider WP updated? The changelog for BeTheme 3.8 indicates that LayerSlider 5.2.0 is included, but after updating Betheme LayerSlider version is still at 5.1.1.

Thanks in advance!!

Regards.

Comments

  • Please sign in to see answear!
  • WoW!! That wasn't complicated at all!! Worked like a charm!!

    Thank you very much. Regards.
  • Hello everybody,

    after looking at the Layerslider WP Page (URL you provided above), i read, that manually updating is not possible at the moment. Today I acualized BeTheme and BTheme-Child via FTP-Update to version 16.8. How can I update Layerslider from 6.1.0 to 6.1.6 at the moment?

    Thanks for your answer!


  • Please sign in to see answear!
  • There is only visual-composer.php in the betheme\functions\plugins folder... there doesn't seem to be anything else on the Layer Slider, except for documentation in the documentation folder of the all files and documentation zip file..
  • Please sign in to see answear!
  • Hello, I would like to ask how can I update LayerSlider WP plugin on my site. I have updated my theme but when I tried to update this plugin something went wrong. It appeared message An error occurred while updating LayerSlider WP: Update package not available. 
    How can I update this plugin in this case?

    Thank you in advance!
  • Please sign in to see answear!
  • Hi there, I tried but it doesn't work. Would you tell sth else to try?
  • After reading some documentation, I would like to understand if I receive for free this plugin within my theme  - Betheme? I saw that I have Layer Slider documentation, but when it comes to update this plugin it is needed purchase code, different from this of the theme. So is this plugin part of theme package or nor?
  • Please sign in to see answear!
  • Thank you for your quick response! As I understand you right, I may use this bundled plugin without license keys, but I can't update it. So how can I do this? I have tried to deactivate all plugins and then to make update but it doesn't work. 
    Thank you!
  • Please sign in to see answear!
  • Thank you for your response.
    Here is screenshot of what is happening.

    Is it necessary to make a deregistration?
  • Please sign in to see answear!
  • Thank you for your response, but I see that this plugin stay still no updated. (recent version is 6.7.1 and new version is 6.7.6)
    Is it ok in that way?

    Thank you for being patient!
  • Please sign in to see answear!
  • Thank you, I don't want instant updates. I only want update from you from betheme->install plugins because I couldn't do it by my own.
Sign In or Register to comment.