Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our Be|theme demo. We don`t offer theme customization.


Before creating a new discussion, please:
1. Check on forum if discussion hasn`t been created before. Use the forum Search on the right.
2. Read carefully the documentation included to package.
3. If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
4. You can post on forum only after registration (you need purchase code to register) .


NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.


IMPORTANT!!! Along with your inquiry, please attach the address of the page which concerns the question. This will cause the time to answer on your question will be much shorter. If you do not want to publish your address publicly in the forum, please send a private message. Thanks!

Be Theme Visual Composer Installation

edited September 2014 in Visual Composer
Hello,

Just purchased your theme, and I'm having a lot of trouble understanding how to install Visual Composer. I assumed you include this with your install, but it wasn't there. I had already purchased the plugin a while back, so I installed my own copy if it, but now my page editor looks nothing like the screenshot you shared with another user recently (http://snag.gy/KL6zr.jpg). 

I couldn't find anything in the documentation explaining how it all works, and I wasn't having any luck searching this forum, either. Please help!

Much thanks!
«13

Comments

  • Please sign in to see answear!
  • Thanks for the reply.

    Oh, okay, I see what happened. I didn't realize there was an "Install Plugins" link under Appearance. 

    However, I tried activating via your Install Plugins area, but it didn't help. So I deactivated the plugin and deleted it via the normal Plugins area, then went back to your Install Plugins area and installed/activated there. I went to a new page and I still can't get it to look this this (http://snag.gy/KL6zr.jpg). Do I need to uninstall theme and reinstall? I'm using Child Theme...
  • Here's what I see (frontend or backend):
  • Please sign in to see answear!
  • Can't, am using localhost. :( Do I need to reinstall theme?
  • Please sign in to see answear!
  • me too having same issue tried all night to get it to load. will not load only grid builder
  • Please sign in to see answear!
  • Could not copy file. js_composer/assets/lib/font-awesome/fonts/fontawesome-webfont.woff
  • Please sign in to see answear!
  • I also have the same problem. Visual Composer element will not appear. I have just a few items I can use. I try activate and deactivate the plugin. I also tried reinstalling the plugin both of theme folder (/ public_html / wp-content / themes / betheme / plugins / js_composer.zip) and upload via ftp. but nothing it works. I also purchased Visual Composer - current version 4.5.1 of themeforest website and install it but nothing it works.
    image
    my vision of theme: Betheme 7.7.

    can you help me
  • Please sign in to see answear!
  • thanks for the reply.
    I have check the Visual Composer plugin on Premium plugins. but still the problem.
    http://screencast.com/t/Fw2Kq1doK2aF
  • I have solved the problem.

    problem is the need to check all items on the Visual Composer plugin in Visual Composer Settings - User groups access rules. before they show up
  • Please sign in to see answear!
  • I tried many times to install Visual Composer from your package by Worpress hangs on "Installing Plugin: Visual Composer Unpacking the package..."
  • Visual Composer will not update at all, it is asking for a Visual Composer License Key. What is the problem here? Outdated items is the sure way to get hacked. Please let me know how to resolve this very important issue
  • WPBakery Visual Composer

    Drag and drop page builder for WordPress. Take full control over your WordPress site, build any layout you can imagine – no programming knowledge required.

    Version 4.6.2 | By Michael M - WPBakery.com | View details
    There is a new version of WPBakery Visual Composer available. View version 4.7 detailsDownload new version from CodeCanyon.
  • Please sign in to see answear!
  • Hi, I turned on WP_DEBUG as you suggested and got the next report

    [04-Sep-2015 17:31:01 UTC] PHP Fatal error:  Allowed memory size of 25165824 bytes exhausted (tried to allocate 212058 bytes) in /hsphere/local/home/user_ID/mysite.com/wordpress/wp-includes/wp-db.php on line 2861
    [04-Sep-2015 17:33:32 UTC] PHP Fatal error:  Allowed memory size of 25165824 bytes exhausted (tried to allocate 424115 bytes) in /hsphere/local/home/user_ID/mysite.com/wordpress/wp-includes/wp-db.php on line 2864
    [04-Sep-2015 17:34:11 UTC] PHP Fatal error:  Allowed memory size of 25165824 bytes exhausted (tried to allocate 801613 bytes) in /hsphere/local/home/user_ID/mysite.com/wordpress/wp-admin/includes/file.php on line 663
    [04-Sep-2015 17:37:00 UTC] PHP Fatal error:  Allowed memory size of 25165824 bytes exhausted (tried to allocate 12288 bytes) in /hsphere/local/home/user_ID/mysite.com/wordpress/wp-content/plugins/revslider/includes/framework/aq-resizer.class.php on line 187

    Could you say me what can I do next?
  • Please sign in to see answear!
  • Hello, I have a similar problem where I am able to use Visual Composer mode but only 2 of the options are available - portfolio and row.  When I try to edit the Visual Composer settings it shows the message: You do not have sufficient permissions to access this page.

    Can you please let me know how this can be fixed? Thank you.
  • Please sign in to see answear!
  • Thank you for your response.  Yes, the plugin was included with the theme I purchased.  How can I make the plugin work?  Do I need to change some of the theme options?

  • Please sign in to see answear!
  • LayerSlider WP

    LayerSlider is the most advanced responsive WordPress slider plugin with the famous Parallax Effect and over 200 2D & 3D transitions.

    Version 5.4.0 | By Kreatura Media | Visit plugin site
     You need to authorize this site in order to get upgrades or support for this plugin. Purchase a license or enter an existing purchase code.
    this worries me and so does the no update to visual composer even with your latest update no updates for 2 very important plugins

  • How does this ever get updated? I am stressing over the fact that both Visual Composer and Revolution Slider cannot be updated as they should. While I understand this is a bundled addition to the BE theme the truth is, with the 7 sites I am currently desiging your theme is the only one not updating these two very important items continuously. Visual Composer is already at 4.7.1.1 which fixes some huge issues

    15.09.2015 - ver 4.7.1

    - Improved: Dependency are now called whe preset is selected for element
    - Improved: Old Tabs, Accordions and Tours removed from default templates
    - Fixed: Direct link to tabs (tour or accordion)
    - Fixed: Raw HTML (Cannot read property 'trim' of undefined)
    - Fixed: Nested elements saving in template
    - Fixed: Remove params function call and Notice: Undefined variable
    - Fixed: Html tags entered in text block now are decoded and not converted to actual tags
    - Fixed: LESS regeneration after plugin version increment

    28.08.2015 - ver 4.7

    - Compatibility with WP 4.3
    - New: Element Preset mechanism added (Save, Set as Default)
    - New: More predefined layouts added
    - New: Param Window and other window update
    - New: Param Window is resizeable
    - New: Pageable Content Element based on Tabs added
    - New: Single Image Zoom option added to On Click Action


    and Revolution Slider, well that's another story all together! Version 4.6.93 is where the BE Theme is currently and they are up to version which means since May 8th 2015 Version 5.0.8.5 that means the theme I purchased with the best intent to trust the process of n
  • Please sign in to see answear!
Sign In or Register to comment.