Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our Caffeine demo. We don`t offer theme customization.

Before creating a new discussion, please:
1. Check on forum if discussion hasn`t been created before. Use the forum Search on the right.
2. Read carefully the documentation included to package.
If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
4. You can post on forum only after registration (you need purchase code to register) .


NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.

Turn off Revolution Slider transition when clicking a slide

  • Hello, the transition effect  is working properly but every time I click one of the slides for going to the link i got a random transition before going to the url, and just canĀ“t figure out how to turn off all transition effects when clicking any slide.

    Im using wp 3.5 with the last caffeine version.  
    Slider Type: fixed
    Touch enabled: Off
    Stop On Over: On
    Shuffle Mode: Off
    PHP Image Resize / Crop:  Off
    Load Google Font: No
    Stop Slider: Off
    No Shadows

    And every slide is configured like this:

    Transition Fade
    Slot Amount: 7
    Rotation: 0
    Transition Duration: 1000
    Delay: nothing here
    Enable Link: Enabled
    Link Type: Regular
    Slide Link: Internal page of the site  
    Link Open In: Same window 
    No Videos
    No Thumbnails
    No Layers

    I will appreciate a lot any help, Thanks!

  • 1 Comment sorted by