Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our Caffeine demo. We don`t offer theme customization.

Before creating a new discussion, please:
1. Check on forum if discussion hasn`t been created before. Use the forum Search on the right.
2. Read carefully the documentation included to package.
If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
4. You can post on forum only after registration (you need purchase code to register) .


NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.

Admin not loading

  • When I go to http://www.biznoz.com/wp-admin/themes.php?page=muffin_options for theme options, it's just a blank page

    Where can I send you login info so you can take a look?
  • 6 Comments sorted by
  • Also my pages in the admin aren't loading properly/showing the content.  Something strange is going on.

    A few images on home page aren't loading.  I'm just trying to get it to work/look just like the demo.

    Thanks

    Also login info is (***/***)

    Thanks
  • What makes you think it's the memory?   I don't see any issues with that.  I have other wordpress sites/themes and none of them have that issue.

    Also why is my home page have things like [row][homepage_box], images not loading, etc..?
  • From my host:

    Hello Yury,

         I see that the themes load correctly. But it is only the options section for the caffeine theme is not loading. So it looks to be a coding issue with the theme.

    Here is a snippet of the error that it is producing:
    [04-Feb-2015 18:22:49 UTC] PHP Fatal error:  require_once(): Failed opening required '/home/biznoz/public_html/wp-content/themes/caffeine/muffin-options/fields/textarea/field_textarea.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/biznoz/public_html/wp-content/themes/caffeine/muffin-options/options.php on line 196

    Here is also a snippet of the code that is on that line:
    Line 196
    if(!class_exists($field_class)){
    require_once($this->dir.'fields/'.$field['type'].'/field_ '.$field['type'].'.php');
     }