Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our Cake demo. We don`t offer theme customization.

Before creating a new discussion, please:
1. Check on forum if discussion hasn`t been created before. Use the forum Search on the right.
2. Read carefully the documentation included to package.
If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
4. You can post on forum only after registration (you need purchase code to register) .


NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.

How to update Revolution Slider?
  • If you want to update current Revolution Slider version you have 2 ways to do it:

    1) Go to Revolution Slider section which is in main wp dashboard section on the left side. Then click on "Update Plugin" button in the right bottom corner, go to cake\functions\plugins folder and select revslider.zip file and just upload it. That`s it :)

    2) You can do it via FTP. Just log in into your FTP server and go to wp-content/plugins/revslider/ folder. Unpack files from revslider.zip file which has been described in point 1 and replace files from unpacked folder into your FTP to wp-content/plugins/revslider/ folder.

    Hope this will help you a lot :)
  • 4 Comments sorted by
  • Hey! Curiosity... how does one get the updates to the RevSlider? Do we have to buy direct? Is it included in your updates? Looking around for it, and I'm sure I'm missing the answer... just curious.
  • Please sign in to see answear!
  • I did #2. I had to do it manually. My hosting company said

    "** If the Slider Revolution Premium Plugin is not updated by 28 December 2014 we will be forced to disable the plugin in order to protect our servers from being blacklisted. **"

    I need the new version 4.6.5 for their plugin. I uploaded via FTP and the version you have is 4.6.0 for the Cake theme. 

    Installed Version: 4.6.0
    Latest Available Version: 4.6.5

    How do I get the latest version? I bought multiple themes from you (Cake, Brandon, BeTheme).