Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our Kora demo. We don`t offer theme customization.

Before creating a new discussion, please:
1. Check on forum if discussion hasn`t been created before. Use the forum Search on the right.
2. Read carefully the documentation included to package.
If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
4. You can post on forum only after registration (you need purchase code to register) .


NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.

Issue with woocomerce compatibility
  • Hello
    I have woocommerce installed on my site. There is a warning that says:
    Your theme (Kora) contains outdated copies of some WooCommerce template files. These files may need updating to ensure they are compatible with the current version of WooCommerce.

    This is the report:

    ### WordPress Environment ###

    Home URL: http://truejamaicandancehall.com/subdirectory
    Site URL: http://truejamaicandancehall.com/subdirectory
    WC Version: 2.4.7
    Log Directory Writable: ✔  /home1/truejama/public_html/subdirectory/wp-content/uploads/wc-logs/
    WP Version: 4.3.1
    WP Multisite: –
    WP Memory Limit: 64 MB
    WP Debug Mode: –
    Language: en_US

    ### Server Environment ###

    Server Info: Apache
    PHP Version: 5.2.17 - We recommend a minimum PHP version of 5.4. See: How to update your PHP version
    PHP Post Max Size: 50 MB
    PHP Time Limit: 30
    PHP Max Input Vars: 1000
    SUHOSIN Installed: –
    MySQL Version: 5.5.42
    Max Upload Size: 50 MB
    Default Timezone is UTC: ✔
    fsockopen/cURL: ✔
    SoapClient: ✔
    DOMDocument: ✔
    GZip: ✔
    Remote Post: ✔
    Remote Get: ✔

    ### Database ###

    WC Database Version: 2.4.7
    :
    woocommerce_api_keys: ✔
    woocommerce_attribute_taxonomies: ✔
    woocommerce_termmeta: ✔
    woocommerce_downloadable_product_permissions: ✔
    woocommerce_order_items: ✔
    woocommerce_order_itemmeta: ✔
    woocommerce_tax_rates: ✔
    woocommerce_tax_rate_locations: ✔

    ### Active Plugins (9) ###

    Photo Gallery by Supsystic: by supsistic.com – 1.4.6
    Huge IT Video Gallery: by http://huge-it.com/ – 10.0
    Instagram Feed: by Smash Balloon – 1.3.7
    MOJO Marketplace: by Mike Hansen – 0.7.2
    Revolution Slider: by ThemePunch – 4.6.93
    Theme Check: by Pross
    Otto42 – 20150818.1

    Visual Form Builder: by Matthew Muro – 2.8.3
    WooCommerce: by WooThemes – 2.4.7
    WordPress Social Stream: by Lee Chestnutt – 1.5.9.1

    ### Settings ###

    Force SSL: –
    Currency: AUD ($)
    Currency Position: left
    Thousand Separator: ,
    Decimal Separator: .
    Number of Decimals: 2

    ### API ###

    API Enabled: ✔
    API Version: 3.0.0

    ### WC Pages ###

    Shop Base: #65 - /?page_id=65
    Cart: #66 - /?page_id=66
    Checkout: #67 - /?page_id=67
    My Account: #68 - /?page_id=68

    ### Taxonomies ###

    Product Types: external (external)
    grouped (grouped)
    simple (simple)
    variable (variable)


    ### Theme ###

    Name: Kora
    Version: 1.2.3
    Author URL: http://muffingroup.com
    Child Theme: ✕ – If you're modifying WooCommerce or a parent theme you didn't build personally we recommend using a child theme. See: How to create a child theme
    WooCommerce Support: ✔

    ### Templates ###

    Overrides: kora/woocommerce/archive-product.php
    kora/woocommerce/content-product.php version 1.6.4 is out of date. The core version is 2.4.0
    kora/woocommerce/single-product.php

    : Learn how to update outdated templates



  • 3 Comments sorted by
  • will i loose all the work i have done into the theme?