Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our Nollie demo. We don`t offer theme customization.

Before creating a new discussion, please:
1. Check on forum if discussion hasn`t been created before. Use the forum Search on the right.
2. Read carefully the documentation included to package.
If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
4. You can post on forum only after registration (you need purchase code to register) .


NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.

Nollie Updates for PHP 5.6 WPENGINE
  • Hi Muffingroup! I got a notice from my host wpengine that they are updating to PHP 5.6. They provide a plugin that tests compatibility, and my Nollie theme has these errors: (I have latest Nollie theme)


    FILE: .../functions/widget-twitter.php
    ---------------------------------------------------------------------------------------------------
    FOUND 0 ERRORS AND 1 WARNING AFFECTING 1 LINE
    ---------------------------------------------------------------------------------------------------
     58 | WARNING | preg_replace() - /e modifier is deprecated since PHP 5.5
    ---------------------------------------------------------------------------------------------------


    FILE: .../muffin-options/validation/preg_replace/validation_preg_replace.php
    -----------------------------------------------------------------------------------------------------------------------------------------
    FOUND 0 ERRORS AND 1 WARNING AFFECTING 1 LINE
    -----------------------------------------------------------------------------------------------------------------------------------------
     32 | WARNING | preg_replace() - /e modifier is deprecated since PHP 5.5
    -----------------------------------------------------------------------------------------------------------------------------------------
  • 2 Comments sorted by
  • these appear to be minor, are they something I could fix myself?

    I don't use the twitter functionality so should I delete widget-twitter.php?

    is there a line of code or something I could add to fix:
    32 | WARNING | preg_replace() - /e modifier is deprecated since PHP 5.5
  • Please sign in to see answear!