Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our Pindol demo. We don`t offer theme customization.

Before creating a new discussion, please:
1. Check on forum if discussion hasn`t been created before. Use the forum Search on the right.
2. Read carefully the documentation included to package.
If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
4. You can post on forum only after registration (you need purchase code to register) .


NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.

My website name appears in title after the title I have chosen.
  • Hi,

    My website name is appearing after my page title on every page. 

    E.g.
    <title>Contact | Learn To Trade OnlineLearn to Trade Online</title>

    Red part not wanted

    I have used the Yoast SEO plugin, but force rewrite titles tickbox doesn't work, and have been using for some time with no issues.

    I've recently installed the wp total cache plugin, which is really when the problem started, but after emptying all caches and deactivating it still didn't fix the problem.

    The code for my title tag is:

    <title><?php
    global $post;
    if( mfn_opts_get('mfn-seo') && is_object($post) && get_post_meta( get_the_ID(), 'mfn-meta-seo-title', true ) ){
        echo stripslashes( get_post_meta( get_the_ID(), 'mfn-meta-seo-title', true ) );
    } else {
        global $page, $paged;
        wp_title( '|', true, 'right' );
        bloginfo( 'name' );
        if ( $paged >= 2 || $page >= 2 ) echo ' | ' . sprintf( __( 'Page %s', 'pindol' ), max( $paged, $page ) );
    }
    ?></title>

    My php knowledge is barely above 0, so if you could tell me what I need to adjust it would be much appreciated.

    Short term, I have changed my site title in settings>general to " | Learn to Trade Online" so it isn't too noticeable

    Thanks once again
  • 3 Comments sorted by
  • Please sign in to see answear!
  • Thanks, but I already have that code in my header.php and have had it there for some time. No issues up until a few days ago.

    Would it help to update to the new updated pindol theme?
  • Please sign in to see answear!