Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our Almet demo. We don`t offer theme customization.

Before creating a new discussion, please:
1. Check on forum if discussion hasn`t been created before. Use the forum Search on the right.
2. Read carefully the documentation included to package.
If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
4. You can post on forum only after registration (you need purchase code to register) .


NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.

Image border
  • Hi MuffinGroup !

    I would like to know how to obtain an image (inserted from the Content Builder) without border ? I looked for the modifications to make in the CSS folder but i didn't find the good line of code wich relates to the border of the images.

    Could you help me please ?

    Thanx !!

  • 9 Comments sorted by
  • My site is under construction :/

    In fact I would like that there is no border with the images wich i insert in the wordpress page, from the Content Builder.
    These are also the images wich the color of the border depends on the Appearance (Wordpress) > Theme Options - Almet > Colors > Content > Images border > #[...] too.

    I hope you will understand what i mean.

    (Excuse me for my english if it's wrong, i'm french..)

  • It doesn't work :/

    Maybe i can modificate the code directly into CSS folder if you say to me where is the good line of code ?

  • I'm sorry i don't understand the details you want me to give.

    I work on Wordpress, on a local server (Wamp) so i have to give you my username and password for Wordpress, ok, but for "details" ? Is it the http://localhost/wordpress.... adress that you want ? or something else ?

    I'm novice in working with servers, local administration, etc.

  • It's ok i found it !

    I took below code in the folder "wp-content > themes > almet > css > skins > green > style.css" and put it in CSS Custom section with the modification that i needed :)

    /* Image background */
     .post .image, .article_box .thumbnail, .wp-caption .photo, .wp-caption > img, .wp-caption > a > img, .gallery .gallery-item .gallery-icon,
     .portfolio_item .photo, .single-portfolio .photo {
      background: transparent;
     }

    Now i have all my pictures with transparent background, without any border taking all the transparent space.

     

  • Thank you anyway for taking the time that you did to give me answers :)