Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our Be|theme demo. We don`t offer theme customization.


Before creating a new discussion, please:
1. Check on forum if discussion hasn`t been created before. Use the forum Search on the right.
2. Read carefully the documentation included to package.
3. If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
4. You can post on forum only after registration (you need purchase code to register) .


NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.


IMPORTANT!!! Along with your inquiry, please attach the address of the page which concerns the question. This will cause the time to answer on your question will be much shorter. If you do not want to publish your address publicly in the forum, please send a private message. Thanks!

Visual Composer can't install/update

Hi,

I know visual composer is a 3rd party plugin and support for that we need to get from VC themselves, but my issue is with the last BeTheme update I did today, and then after the update I tried to update VC as it also had an update. I went to BeTheme => Install plugins and then clicked on update under Visual Composer. It gave me an error then saying it couldn't update because the plugin folder was empty. Sometimes it works if I uninstall and delete the plugin and then just reinstall the latest version, which i did, only now VC doesn't ant to install at all saying "The package could not be installed. The plugin contains no files." The entire status goes like this:

Downloading install package from http://api.muffingroup.com/plugins/download.php?code=ebcb9864-33-9b8601c485c9&plugin=js_composer

Unpacking the package…

Installing the plugin…

The package could not be installed. The plugin contains no files.

Plugin install failed.


So now my entire website is just code and content. I activated the under construction page setting in the meantime. I then went onto envato market and downloaded the full BeTheme file again and uploaded it with FileZilla but I get the same error.

Please help...what is the issue? Is VC no longer part of the bundle or is there an error somewhere? I ran normal updates same as what I usually do so I don't think i did something wrong...

Comments

  • Please sign in to see answear!
  • edited August 2017
    Same problem with our site. 2 premium plugins wouldn't (VC & LayerSlider) update/install with same message. And theme updated to 20.4.4 without a problem.

    Tried deactivating and deleting the plugins. It wouldn't update nor fresh-install the plugins, giving me the same message.
    Also tried de-registrering and registering, to no avail.

    Site was never moved.
  • Please sign in to see answear!
  • The old domain does not exist any more. And when I loaded the site onto the new domain and entered the licence key it did not give me a conflict so i assumed it's all fine. But the old domain was deleted...so i can't do a de-register...Is there something you can do from your side?
  • I am having same issue but it seems Muffin Support only wants to help if they access my Wordpress Dashboard

    I moved my WP install from /site to root folder and having issues.

    Cant update theme or download bundled plugins. I uninstalled Visual Composer and now cant reinstall it so my pages wont display correctly.


  • i can update the theme and any other bundled plugin, just not visual composer
  • We were on vacation, and the theme licence expired in the meantime. :(

    If your offer still stands (so we can get the plugins updates that would be covered with the now-expired licence), let us know.

  • Envato market regular licence.
    6 months since purchase passed several days ago.
    If that's not the problem here, then we can send you dashboard access as you said earlier?
  • hello every body,

    My beTheme is activated with the right domain name, but, still i get the same faillure message.

    What shoud i do.
  • Please sign in to see answear!
  • Visual Composer and layerlider can't install/update

    I ask to solve the
    update problem of your 2 premiom plugin, and seeing your forum, I'm not the
    first to encounter this problem, where this update problem did not exist until
    your thema 20.4.4, but after this specific theme your 2 premium plugins (Visual
    Composer and Layerliderare) no longer updated, and every time they report the
    usual error prolmas: Update Failed: Update package not available.

     

    I kindly ask you to
    resolve this issue so that it can be updated regularly as your new theme
    version is updated weekly.

  • Please sign in to see answear!
  • Hi!
    I have an update for the WPBakery visual composer and it seems that you have to make the update first, because I've got the plugin within the theme. 
    Can you tell me if you're planning to make the update soon? 

    thanks
  • Please sign in to see answear!
  • edited January 4

    Downloading installation package from http://api.muffingroup.com/plugins/download.php?code=17a895&plugin=js_composer

    Unpacking the package…

    Installing the plugin…

    Destination folder already exists. /hermes/bosnacweb01/bosnacweb01ac/b2260/nf.freedomdigitalwebcom/freedomdigitalweb.com/wp-content/plugins/js_composer/

    Plugin installation failed.

    TGMPA v2.6.1

    Return to Required Plugins Installer


    I am getting this error too and I read solution but I am sure that I have only one domain so there is no way I can deregister purchase code from other domain. 


    Please help me as soon as possible.


    Thank You

  • Please sign in to see answear!
Sign In or Register to comment.