Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our Bretheon demo. We don`t offer theme customization.

Before creating a new discussion, please:
1. Check on forum if discussion hasn`t been created before. Use the forum Search on the right.
2. Read carefully the documentation included to package.
If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
4. You can post on forum only after registration (you need purchase code to register) .


NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.

Wrong Meta descriptions
  • Hello,

    I've installed the YOAST SEO PLUGIN and I've added the SEO descriptions to this plugin. But if I look to the source of for example this page: www.puurweb.nl/website-laten-maken/ I see 2 meta descriptions:

    ==========
    <!-- wp_head() -->
    <link rel="shortcut icon" href="http://puurweb.nl/wp-content/uploads/2014/04/favicon-1.ico" type="image/x-icon" />

    <meta name="description" content="WordPress website laten maken" />
    <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-50184080-1', 'puurweb.nl');
    ga('send', 'pageview');

    </script>
    <script>
    //<![CDATA[
    var mfn_slider_args = { "timeout":5000, "auto":1, "pause":1 };
    //]]>
    </script>

    <!-- This site is optimized with the Yoast WordPress SEO plugin v1.5.3.3 - https://yoast.com/wordpress/plugins/seo/ -->
    <meta name="description" content="Website laten maken? Een website laten maken met het WordPress-systeem. Wij maken een website die u zelf kunt beheren en waarmee u hoog in Google komt."/>
    <link rel="canonical" href="http://www.puurweb.nl/website-laten-maken/" />
    <link rel="publisher" href="https://plus.google.com/+DaniëlGruppen84"/>
    <!-- / Yoast WordPress SEO plugin. -->

    =================

    I want to delete the red highlited meta description. How can I do this? This must be deleted from every page. 
  • 3 Comments sorted by
  • Hi,

    It doesn't matter. I turned off the Translate option, but I still see the 2 meta descriptions.