Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our Caffeine demo. We don`t offer theme customization.

Before creating a new discussion, please:
1. Check on forum if discussion hasn`t been created before. Use the forum Search on the right.
2. Read carefully the documentation included to package.
If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
4. You can post on forum only after registration (you need purchase code to register) .

NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.

Accordion Default Collapse

  • I notice at default the accordion feature opens the first tab. Is there a way to make it so that no tabs are open when you first open your page?

    I also notice that all the break points in my text go away too, so all my text is one line vs. having breaks in it. Is there a way to fix that?

    Here is my site to help show you what I mean - (it's a work in progress)
  • 3 Comments sorted by
  • Ok thanks!

    As for the other questions here is a screen shot of what is currently happening. I am using the Content Builder Accordion option. I put this code in the Accordion Tab.


    And the result looks like this:

    This is not what I want. All the text is in one line. When I put that exact html code in the wordpress content box I get this look which is what I want:

    I do not understand why the exact same code looks so different when I put it in the Accordion Content Builder. I want to copy and past the code because I'll have to do this every week to update and I don't want to rewrite the code every week. I do know that if I put a <br/> where I want the text to break it works. But i was hoping there would be a way around having to add that every time. Does that make sense?