Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our Caffeine demo. We don`t offer theme customization.

Before creating a new discussion, please:
1. Check on forum if discussion hasn`t been created before. Use the forum Search on the right.
2. Read carefully the documentation included to package.
If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
4. You can post on forum only after registration (you need purchase code to register) .


NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.

XML demo file import error

  • Hi

    I have tried installing the demo data exactly as per your video and have set permissions of the wp-content/uploads folder to 777. (specifically the uploads folder and the wp-content). It still doesn't work and gives me a 404 error. I can see images uploaded in the gallery and can see three portfolio categories getting created. But rest are all blank.

    Please help.

    Cheers
    Raj
  • 8 Comments sorted by
  • Please sign in to see answear!
  • The XML file we are talking about here is only 943kb. In the example as per the link you have provided, the file was 7 MB in size.
  • I have also increased the "timeout" feature through my WHM from 180s to 300s... and the aforesaid error anyway happens within a minute or so...

    any other suggestions?
  • i installed a new version of WP onto my site... tried the same steps again.. and now i have a different type of error... Please see below:

    Import WordPress

    Sorry, there has been an error.
    File
    is empty. Please upload something more substantial. This error could
    also be caused by uploads being disabled in your php.ini or by
    post_max_size being defined as smaller than upload_max_filesize in
    php.ini.


    File upload is enabled in my php.ini and post_max_size is 50 MB. So that's not the issue either. the Caffeine theme is enabled as well. Why does it say that the "file is empty"?

    i have checked the XML file. it is not blank! I need to fix this today guys... appreciate your help...


  • Please sign in to see answear!
  • I can clearly see that there is no interest from your end to resolve the issue.

    It's quite bizzare, to say the least, to see your reply above. I have checked and fixed (where required) all issues related to hosting as I have indicated above. So how can you conclude that it is a hosting related issue?

    Have you tried importing the XML into the latest version of Wordpress? May be you should try that first at your end without rushing to conclusions.

    If you cannot solve the issue, I have no use for the theme at all. I don't have the time to build everything from scratch. So I would like a refund if you can't fix the issue.

    Thanks
    Raj
  • I have fixed the issue now... Not with any hosting tweaks as you so expertly recommended!

    But by converting the XML file into .gz archive file using 7zip... I do not know the science behind the fix... but it worked...

    thanks for listening!

    Cheers
    Raj
  • Please sign in to see answear!