Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our Falco demo. We also help with many other things which does not require many hours of changes.

We reply on each question within 24 hours!

Before creating a new discussion, please:
1. Check on forum if discussion hasn`t been created before. Use the forum Search on the right.
2. Read carefully the documentation included to package.
If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
4. You can post on forum only after registration (you need purchase code to register) .


NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.

Upgrading Hosting from PHP 5.2 to PHP 5.5
  • I was asked by 1&1 Hosting to upgrade the hosting package from PHP 5.2 to PHP 5.5 as PHP 5.2 was no longer supported.

    As soon as I upgraded, the website went down and a 500 error appeared everytime the website URL was accessed. 1&1 later fixed that saying there was a problem with PHP.ini file on the website hosting account.

    Bu then we started having problems with wordpress admin URL as it was not accessible. 1&1 fixed that too.

    Now the website and the admin panel are accessible, but we cannot edit the elements within FALCO theme. When we try to click on the "Edit" button within the FALCO theme pages, the "Edit" link does not work. It is like everything is disabled.

    Can you please help as soon as possible?
  • 2 Comments sorted by
  • They have somehow resolved it. This is what they said they did:

    "The following line is added on the last line of your wp-config.php file on your wordpress website folder.

    define('CONCATENATE_SCRIPTS', false ); "

    Thanks. No help needed for now. Hope theme will have no further issues after this quick fix by 1&1.