Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our Kora demo. We don`t offer theme customization.

Before creating a new discussion, please:
1. Check on forum if discussion hasn`t been created before. Use the forum Search on the right.
2. Read carefully the documentation included to package.
If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
4. You can post on forum only after registration (you need purchase code to register) .


NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.

Error related to dependent plugin dropdown-menus
  • I recently upgraded my wordpress install to 4.0 along with the theme and related plugins. I disabled all the plugins to try and diagnose the issue and it seems to be related to the Dropdown Menu. It's hosted on 1and1 with PHP 5.4. 


    Strict Standards: Declaration of New_Walker_Category::start_el() should be compatible with Walker_Category::start_el(&$output, $category, $depth = 0, $args = Array, $id = 0) in/homepages/46/d185105692/htdocs/gravesend/wp-content/themes/kora/functions/theme-functions.php on line 189

    Strict Standards: Declaration of DropDown_Nav_Menu::start_lvl() should be compatible with Walker_Nav_Menu::start_lvl(&$output, $depth = 0, $args = Array) in/homepages/46/d185105692/htdocs/gravesend/wp-content/themes/kora/plugins/dropdown-menus.php on line 113


  • 2 Comments sorted by
  • Below is the rest of the error

    Strict Standards
    : Declaration of DropDown_Nav_Menu::end_lvl() should be compatible with Walker_Nav_Menu::end_lvl(&$output, $depth = 0, $args = Array) in/homepages/46/d185105692/htdocs/gravesend/wp-content/themes/kora/plugins/dropdown-menus.php on line 113

    Strict Standards: Declaration of DropDown_Nav_Menu::start_el() should be compatible with Walker_Nav_Menu::start_el(&$output, $item, $depth = 0, $args = Array, $id = 0) in/homepages/46/d185105692/htdocs/gravesend/wp-content/themes/kora/plugins/dropdown-menus.php on line 113

    Strict Standards: Declaration of DropDown_Nav_Menu::end_el() should be compatible with Walker_Nav_Menu::end_el(&$output, $item, $depth = 0, $args = Array) in/homepages/46/d185105692/htdocs/gravesend/wp-content/themes/kora/plugins/dropdown-menus.php on line 113

    Strict Standards: call_user_func_array() expects parameter 1 to be a valid callback, non-static method DropDown_Menu_Widget::init() should not be called statically in/homepages/46/d185105692/htdocs/gravesend/wp-includes/plugin.php on line 505