bedava hesaplar nulled scripts mod apk indir youtube mp3 dönüştürücü

Muffin Builder Not Showing

I absolutely love BeTheme and currently own four copies of it. However, on my most recent install the Muffin Builder is not showing up. It allowed me to upload my Demo data for BeEstate easily but when I go to edit pages, no Muffin Builder is on the page. Similarly, if I go to BeTheme options all sections are blank. Should I uninstall and reinstall? Or how do I rectify this issue? I have never had it happen before. 

Comments

  • Nevermind, it randomly just showed back up. Must have been a fluke. Thanks for a great theme.
  • Okay the Muffin Builder has returned to pages but I am still unable to see the BeTheme options section. I see the selections on the left hand side but if I select an area like Global, nothing appears on the right. 
  • It appears everything else is working. It is only the Muffin Builder "Muffin Options" under the Betheme Options page that is not right. If you could provide a way to resolve without uninstall and reinstalling the theme that would be great. I have already done quite a bit of work and really don't want to lose it. 

    Thanks,
    Tara
  • Hi,

    there is 3 possible reasons why Muffin Options might be empty on load (blank):

    - PHP version - Wordpress, since version 4.5, requires minimum PHP 5.6. So if your version is older than 5.6, you need to contact with your admin/hosting provider because it need to be updated.
    - Memory Limit - the more plugins you have enabled, the more resources your WordPress instance will consume. So if this is happening, you need to contact with your admin/hosting provider to increase this limit.
    - Suhosin extension - if it’s installed on your server, it could bring the issues as well because the limits for Suhosin are usually different from the general one.

    If you don’t know what your limit/PHP version is, you can check both under Appearance > System Status section.

    Thanks!
  • Thank you so much. It was the memory limit. It is fixed now. 
  • Hello,

    I have the same issue. I have set all php variables:

    https://imgur.com/a/uZfkQ7L

    I changed all that and no result from my side. Muffing buildet not showing

    https://imgur.com/a/uXN7k88


    Any suggestions?




  • 1) Disable all of the plugins and check again.
    2) Check if, display order in Theme Options > Global > Advanced is set to Muffin Builder first.
    3) Downgrade your PHP version to 7.0

    Thanks
Sign In or Register to comment.
bedava hesaplar nulled scripts mod apk indir youtube mp3 dönüştürücü