bedava hesaplar nulled scripts mod apk indir youtube mp3 dönüştürücü

Error page when updating one page with administration + Pb gallery image

Hello,

1. I have
got a problem with betheme church, with a website installed one month ago :
When I’m editing one page (for example : Mentions légales), I then click on
“Update”, and finally I’ve got a page with error appearing, saying “aïe aïe aïe
Une erreur s’est produite lors de l’affichage de la page Web” : This occurred
sometimes at the beginning, and now, it is very common, and it cant go on like
this.

 2. When adding a photo in "image gallery" with muffin builder, I click on "add images", but then coming back in "image gallery", the photo is not added. Last week, it worked perfectly, I dont understand what changed.

Can you
come back to me in private message please (email) ? I will be able to send you screenshots, FTP and administration account if needed.

Thank you
in advance for your work,

Vanessa


 

Comments

  • Hi,
    1) Can you translate this string for me?
    I cannot understand it.

    2) Please disable all of the plugins, clear the cache and  check if this issue still happens
    Thanks
  • This message means : "Sorry, a mistake happened in displaying this webpage" 

    I cant desactivate all plugins : I fear this makes my website not to work.

    Thank you for telling me what to do, and if possible, to go on by email, for me to give you the access to the website ? 

    Thank you

  • Hey,

    Please send us WordPress dashboard access privately thru the contact form which is on the right side at http://themeforest.net/user/muffingroup#contact and we will check what might be the reason.

    Notice!
    Please attach a link to this forum discussion.



    Thanks
  • OK I sent the email !
    Thank you very much,
    Vanessa
  • Hi,
    I was on your website and:

    1) I didn't notice this issue.
    I was editing like 3-4 pages and everything is okay.

    2) I've created the "MufTest" page, I inserted the Image Gallery item and
    it looks like it works too.

    Cheers
  • Hi, 

    Today the page with error does not appear, and true that your page Muftest works with image gallery. But the administration is all in english now : what did you change please, because, i'm okay with english, but my customer does not understand english... If we could have administration back in french please ?

    For the image gallery, I suppressed the one in the page Photos and created another item 'image gallery' : this one works, so it's ok for me.

    Thank you for your answer and have a good day,

  • Here you can change it:

    Hover on the "Howdy" and click on username, then change the English language to French"
    Thanks
  • Hello, 

    This morning, I worked on page "Mentions légales" and once more, the error page with error message appeared.

    When I change a text, I do "save changes" and then "update". Then I check if the page is well updated on line, and Then, on administration page, I click on "SEO >> Builder" : I think it's maybe when I click on this, that, half the time, the error page appears. 

    Here is the screenshot of error page this morning.


    image

    I also spent 4 hours training my customer in her office and the problem appeared about 10 times : it si not normal.

    I must do another website with Betheme Church : I dont know if I buy this theme once more if you cant resolve these problems in this website. 

    With the "Photos" page, now I suppressed the image gallery that didn't work and that I created new one, everything is ok : The page works and does not do "error page" as other pages. 

    Try with page "Mentions légales" if you can reproduce this problem.

    Thank you,

  • Get into this page, and please open this page in Firefox html mode (CTRL+U) and check html
    errors you got. Please fix them first and all should be fine.
    It's a problem with your HTML code, not theme.


    Thanks!
  • I'm sorry, but this is not the only page that had this behaviour. I checked it and there was a html tag, effectively not closed. I closed it, I changed 2 parts of the page : the first time I saved = OK. The second time = Error page.

    I have no clue what's going on but there is a problem somewhere, and not in Html code I put into the page. I tried with other pages and the problem comes back. Please give me a clear message to solve this.

    Thank you,
  • I've created the "MuffTest" page and it's working all the time(without HTML errors), even if I save it a lot of times.
    It must be the issue of your code somewhere.

    Also, do not insert content into "Wordpress Editor", but into the Muffin Builder.
    It can be the problem of your issues.

    Thanks
  • OK I won't change all website now. I don't insert code into Wordpress editor, but directly in muffin builder, and then i click on "SEO >> builder" : that's how the code arrives in Wordpress editor. 

    I dont know what to say. 

    If I really must create another website with this theme again, I'll see if it works better or not..

    Thank you
  • Okay,
    Feel free to ask if you need some help.
    Thanks
  • OK thank you.
Sign In or Register to comment.
bedava hesaplar nulled scripts mod apk indir youtube mp3 dönüştürücü