bedava hesaplar nulled scripts mod apk indir youtube mp3 dönüştürücü

Images disappear after second slide

Hey there,

on our homepage https://sempfle-fliesenlegermeister.de the slider on works well. But after the slider showed all pictures for the first time, there is an issue on the second slide of all images. The second image on second slide is not shown and appears only at the end of the slide a really short time.

Please help us,
Best Regards BCR

Comments

  • Hi,
    Please be familiar with this documentation:
    https://www.themepunch.com/revslider-doc/slider-revolution-documentation/
    It looks like your slider is not created correctly.
    Thanks
  • Hi,

    i can't find any wrong setting. Please help us with this issue. Also there are only html warnings no errors with html validator on firefox.

    Best regards,
    BCR
  • You don't have any html errors on your website - the problem could be related to configuration of that slider.
    Try to create other slider with loop (like 2 slides looping all the time) and check if the problem still exists.
    Thanks
  • edited April 2019
    Hey you are right. There are no problems with the new slider. 

     But with the whole sliders we installed on 3 different websites this problem appears. We always used a template and changed the content.

    Do you have an idea which setting could cause this problem?

    Thanks :)
  • Unfortunately, it's hard to say what can be the problem.
    The Revolution Slider is very big plugin and it can be anything.

    I suggest to create new slider which will be the same as old, but this time make a backup right after creating it.
    Thanks
  • Hello Pablo,

    we created a new slider for our own without any preset. This worked. But now we installed Be Theme on another website again and wanted to use again a prebuild slider. Again this issue appeared. This time we created again an own slider but the same issue appeared.

    I'm sorry to have to say that but this is one of the main reasons we use BeTheme for now on six different websites. 

    Please help us to fix this issue, we don't know what we are doing wrong.

    Best regards,
    BCR
  • Please send us a link to that issued page, maybe the problem is related to something else.
    Check if theme and wp are up to date.
    Thanks
  • One of the pages is www.sempfle-fliesenlegermeister.de 
    The others are in maintenance mode.

    Theme an WP are up to date.

    Thanks
  • Hey,

    Please send us WordPress dashboard access privately thru the contact form which is on the right side at http://themeforest.net/user/muffingroup#contact and we will check what might be the reason.

    Notice!
    Please attach a link to this forum discussion.



    Thanks
  • Sorry, but these login credentials are not working.
    Please send them once more, but this time test them before you sent them.
    Thanks
  • We were on your website and it looks like the problem is related to your third slide.
    After removing it, everything works fine.

    We replaced the third slide with second slide and it works fine too.
    So, we suspect that the problem can be with the animations or layers on that slide.
    Please, create the slide again(from a scratch), but now, try to decrease the amount of animations there.
    Thanks
Sign In or Register to comment.
bedava hesaplar nulled scripts mod apk indir youtube mp3 dönüştürücü