bedava hesaplar nulled scripts mod apk indir youtube mp3 dönüştürücü

Can't update Layer Slide plugin

Hello,

I'm trying to update Layer Slide Plugin from 6.9.2 to 6.11.5.

Obviously I'm using "Install Plugin" link under Betheme but when I try to update I receive the following message:

License activation is required to receive updates. Please read our online documentation to learn more.

But the Betheme license is active, other plugin are updated...

Is there a way to delete the plugin and reinstall it from betheme zip file? Or another way?

Many thanks.

Comments

Sign In or Register to comment.
bedava hesaplar nulled scripts mod apk indir youtube mp3 dönüştürücü