Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our Brandon demo. We don`t offer theme customization.

Before creating a new discussion, please:
1. Check on forum if discussion hasn`t been created before. Use the forum Search on the right.
2. Read carefully the documentation included to package.
If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
4. You can post on forum only after registration (you need purchase code to register) .

NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.

Muffin Builder in Custom Post Types
  • I'd like to enable the Muffin Builder in some Custom Post Types. How can this be done?
  • 4 Comments sorted by
  • I figured it out.

    For a custom post type called "blahblah"
    I copied "/functions/meta-page.php" to a new file "/functions/meta-blahblah.php"

    Then edited meta-blahblah.php with the following changes:

    'id' => 'mfn-meta-page',
    'id' => 'mfn-meta-blahblah',

    'page' => 'page',
    'page' => 'blahblah',

    every variable that used "_page_" to use "_blahblah_" instead

    Then, I included the php file by adding this to functions.php:
    require_once( LIBS_DIR .'/meta-blahblah.php' );

    Now, the Muffin Builder shows up in the page editor for custom post type "blahblah"
  • Can the be accomplished with the Falco theme? I followed the steps as outline above and I am receiving this error when I try to login:
    Fatal error: Cannot redeclare mfn_page_meta_add() (previously
    declared in
    in /home/content/96/3246296/html/tkg/wp-content/themes/falco/functions/meta-speakers.php on line 189
  • Please sign in to see answear!