Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our Tisson demo. We don`t offer theme customization.

Before creating a new discussion, please:
1. Check on forum if discussion hasn`t been created before. Use the forum Search on the right.
2. Read carefully the documentation included to package.
If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
4. You can post on forum only after registration (you need purchase code to register) .


NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.

Disables Tablepress
  • Hello again

    I have the latest tisson theme and now the table press is disabled as your theme reports version 4 in the lower corner and not V4.0

    The table press developer seems to think your theme is doing something to the version number internally.

    I swapped out to the default them and table press is fine

    Please advise a solution as we are indeed in need  of the table press functions

    Problem area
    <p id="footer-upgrade" class="alignright">
            Version 4    </p>

    I see another site I manage your them is reporting V 4.0


    The code around the screen in question is below on the functioning website

    <p id="footer-upgrade" class="alignright">
            Version 4.0    </p>


    Many thanks

    Regards
    Maxwell
  • 4 Comments sorted by
  • url is www.ilookmystyle.com.au but there is a redirect there so try

    http://ilookmystyle.com.au/home/

    You may need a WP login to be set up for you
  • I have identified the bug,
    it's in the file functions/tinymce/tinymce.php There, the developers are
    overriding the global WordPress version number, in this line:



    $wp_version = floatval( get_bloginfo(
    'version' ) );



    Due to that, the version check in
    TablePress fails, as that line changes the version from "4.0" to just
    "4".


  • Have done the code change as above all good - Thanks