Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our Be|theme demo. We don`t offer theme customization.


Before creating a new discussion, please:
1. Check on forum if discussion hasn`t been created before. Use the forum Search on the right.
2. Read carefully the documentation included to package.
3. If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
4. You can post on forum only after registration (you need purchase code to register) .


NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.


IMPORTANT!!! Along with your inquiry, please attach the address of the page which concerns the question. This will cause the time to answer on your question will be much shorter. If you do not want to publish your address publicly in the forum, please send a private message. Thanks!

What to do when you get “Are you sure you want to do this? Please try again” while installation?

This message means that theme zip file is larger than max upload file size allowed in configuration of your server. Please increase that limit or upload the theme via ftp ( both methods described in documentation http://themes.muffingroup.com/betheme/documentation/#installation ).
«1

Comments

  • Can't find it on your link. I am having the same problem can you help?
  • By the way I am using a fresh instalation of Wordpress 4 ant the theme is BeTheme
  • Tried to put on PHP.ini PHP5.ini and user.ini this
    upload_max_filesize = 32M
    post_max_size = 20M

    and it still doesn't work... can it be from the zip file?
  • Please sign in to see answear!
  • Edited php.ini file and restarted web server and was able to install the theme. Consider adding this to the installation document as there is no error message to indicate that the problem is the size of the file.<span class="pln"><br></span>
    <span class="pln">; Maximum allowed size for uploaded files.
    upload_max_filesize = 200M

    ; Must be greater than or equal to upload_max_filesize
    post_max_size = 200M</span>
  • Please sign in to see answear!
  • My Uploading limit of hosting is infinite, i am using VPS server. Still not uploading and giving the same issue give a proper solution
  • Please sign in to see answear!
  • I am trying to install that on my local machine and I am having the same problem !!
  • Please sign in to see answear!
  • I am trying to upload the them zip file to my local web-server using the uploader and I had the same problem. (There is not limits on my server storage)

    I just copied the files manually to the appropriate www folder and it worked :)
  • Please sign in to see answear!
  • I am confirming that in my case, the problem was resolved by modifying the 'upload_max_filesize' directive in php.ini but NOT by increasing the max upload file size allowed in our server configuration.
    Hope this helps the community...Ciao!
  • Please sign in to see answear!
  • I'm sorry, I have unlimited hosting and bandwith and have uploaded WP themes much larger than this one in seconds. This, as stated above, is not a proper solution. I didn't intend to have to work all weekend just to upload the theme. By Monday I'll be requesting a refund.
  • I am hosting wp on AWS EC2, where should I find the php.ini file?

    Thanks.
  • Please sign in to see answear!
  • Hi ! Sorry I'm new to this, I got the same problem as stated above so I guess my storage isnt big enough.. I would like to fix that since I need my website to be done really quickly. How do I change the size of php.ini? Where can I access this ? Is it throughout the control panel ? I try to access it but it wont let me change the size.. Thanks in advance ! I love this theme and would like to be able to work with it.

    P.s: My client uses webnames.ca as the hosting company, I never worked with this one before so I don't know if it change something.

    Thank you !
  • Please sign in to see answear!
  • edited October 2016
    Found the issue and solved.
  • edited October 2016
    We had this issue as well.  We resolved by updating both 'upload_max_filesize' and 'post_max_size' directives in the php.ini file.  We updated both to 64MB and install worked fine.  

    Hope that helps others.
  • I've been experiencing a weird problem along the lines of this form. I'm unable to upload theme via WordPress uploader, but I am able to upload via FTP. However, when I load a demo with content via ftp and try to modify, the formatting of the wrap backgrounds get ruined. (ONLY WHEN I LOAD VIA FTP, I HAVE ANOTHER WEBSITE I CAN LOAD THE SAME THEME TO VIA WORDPRESS AND HAVE NO PROBLEMS AT ALL). Note: I don't even have to change a single thing, I just open page editor and hit update then problem happens. Any suggestions as to what may be the cause?
    (When adding wrap background images, they always default to the top layer no matter what layer you add them too) Again, I don't have this problem on my site that I'm able to upload the theme via wordpress, just when I upload via FTP.

    imageimage
  • Please sign in to see answear!
  • edited November 2016
    max_execution_time: 60
    max_input_time: 60
    file_uploads: 1
    upload_max_filesize: 48M
    post_max_size: 48M
    register_globals: 
    safe_mode: 
    allow_url_fopen: 1
    eaccelerator.enable: 


    Other information:

    PHP Server API: cgi-fcgi
    WordPress Version: 4.6.1
    WordPress Blog URI: http://xxx.xxx
    WordPress Installation URI: http://xxx.xxx
    WordPress Theme: /wp-content/themes/betheme
    WordPress Permalink Structure: /index.php/%year%/%monthnum%/%day%/%postname%/
    WordPress wp-content directory is writable
    WordPress does not use Gzip Compression
    WP-Cache is not running on this installation of WordPress
    GD library is installed
    PHP Version: 5.6.19
    MySQL Version: 
    Browser used: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/54.0.2840.71 Safari/537.36

  • edited November 2016
    &

    -Again, All I do to achieve this result is load the demo data, go to page editor, hit "Publish" (no modifications made to the code whatsoever)
  • Please sign in to see answear!
  • File manager on hosting for this particular has very limited access for me. Here's what I can get now:

    SERVER INFO: APACHE
    PHP VERSION: 5.6.19
    PHP POST MAX SIZE: 48 MB
    PHP Time Limit: 60
    PHP Max Input Vars: 1000
    MySQL Version: 5.5.52
    Max Upload Size: 48Mb

  • Please sign in to see answear!
  • my problem is of uploading theme is solved by uploading theme via FTP. But not when i am importing any demo data with attachments its giving 500 error internal server error. please resolve
  • Please sign in to see answear!
Sign In or Register to comment.