Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our Be|theme demo. We don`t offer theme customization.

Before creating a new discussion, please:
1. Check on forum if discussion hasn`t been created before. Use the forum Search on the right.
2. Read carefully the documentation included to package.
3. If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
4. You can post on forum only after registration (you need purchase code to register) .

NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.

IMPORTANT!!! Along with your inquiry, please attach the address of the page which concerns the question. This will cause the time to answer on your question will be much shorter. If you do not want to publish your address publicly in the forum, please send a private message. Thanks!

Muffin Builder - now working


It seems that the builder is not working for me.

When I click on add section nothing happends.

Any ideea why ?

Kind regards,


  • Please sign in to see answear!
  • Hello,

    I tryed with all the plugins disabled, still doesn't do anything.

    This is what I have enabled:

  • Please sign in to see answear!

  • It is updated to the latest version.

    And I think this problem existed from the first moment, I am not completely sure.
  • Please sign in to see answear!
  • The problem was resolved with a fresh installation of WordPress.

    And I also didn't activate the following plugins:
    • Revolution Slider
    • WPBakery Visual Composer
  • edited September 2014
    Please sign in to see answear!
  • edited September 2014
    Never mind, I just made a stupid syntax error.

    The problem with the php memory is resolved, I forced 128MB for allowed memory.

    Sorry to come back.

    For some reason now every page on the blog is blank.

    Any idea what could possibly be the cause of this ?

    This is what I have in error log:
    PHP Fatal error:  Allowed memory size of 262144 bytes exhausted (tried to allocate 142455 bytes) in /home/interexp/public_html/ro/wp-settings.php on line 72

  • Please sign in to see answear!
Sign In or Register to comment.