bedava hesaplar nulled scripts mod apk indir youtube mp3 dönüştürücü

XML files does not reproduce your current demo website

Hello Muffin,

We noticed some problems on your XML files. We used the Be|theme 2.1.1 and the XML downloaded yesterday (<pubDate>Tue, 10 Jun 2014 12:13:18 +0000</pubDate>).

After the import of the XML file "betheme _ALL.new.xml", there is some differences:
-Menu Pages does not have logo on the left
-Menu Home redirect to your website when trying to change thematics instead of staying on mine
-Menu Home no colors on Be|....
-Mega Menu not ticked when needed
-Shortcodes typography icons bad layout
-How to use the icons ? Is it had coded because we do not have the media files

Thanks for your help.

Comments

  • Hi,

    We can guarantee that xml file works properly but some things as you mentioned just can`t be imported like, custom colors or icons in menu. This happen because wordpress importer is not able to download all things just like on demo (widgets or menu items). We already work on one click demo importer and hope this will be possible with this tool but at this moment everything must be uploaded via wp importer.

    But some home links redirect to our demo because those links are custom links, not pages what you can see in Appearance > Menus section. Some links just added with whole path and that`s why you must change them yourself if you need.

    To activate Mega Menu you need to go to Appearance > Menus section and on right parent menu item, select "Activate Mega Menu". That`s all.

    Shortcodes typography bad layout? Please send us url to your page and we`ll have a look on it because we don`t know what you mean.

    Menu pages does not have logo on left? We need url to verify it as well.

    All icons are listed on our demo and you can check them on http://themes.muffingroup.com/betheme/shortcodes/typography#icons

    Hope all will be clear now :) Thanks for understanding!
  • Hello,

    Thanks for your answer. Ok for everything. Menu pages logo, I meant icons and you already answered it.

    For the icons, there are all in one column:

    Regards.
  • Those icons looks like that on your website because we just styled them on our demo to present. We didn`t know that someone will be using them the same on own page :) But if you want to get the same styling for those icons, then please paste below css into Theme options > Layout > Custom CSS section:
    .the-icons.span3 { float:left; width: 25%; line-height:25px; padding-bottom:10px; position:relative;}
    .the-icons.span3 [class^="icon-"] { color: #3E3E3E; font-size: 20px; position:absolute; top:0; left:0; cursor:default;}
    .the-icons.span3 [class^="icon-"]:hover { font-size:50px; background:#fff; padding:10px; display:block; text-align:center; width:70px; height:50px; border:1px solid #eee; top:-25px; left:-32px; z-index:2;}
    .the-icons.span3 .i-name { padding-left:40px;}

    @media only screen and (min-width: 768px) and (max-width: 959px){
        .the-icons.span3 { width:33.333%;}
    }
    @media only screen and (min-width: 480px) and (max-width: 767px){
        .the-icons.span3 { width:50%;}
    }
    @media only screen and (max-width: 479px){
        .the-icons.span3 { width:100%;}
    }
    Also as we see, your logo does not look good but this happen because your logo got to much space from top and bottom what you can see on http://test-www.mobiquithings.com/wp-content/uploads/2014/06/MobiquiThings_logo-1252x297-Twitter-e1402581297333.png

    We recommend to cut those spaces from image but also you can try to use below css:
    #Top_bar #logo { padding: 0; margin-top: -10px; height: 80px; }
  • Thanks for your help. We are just trying right now some stuff. So it is not good yet (and still a lot to do).
  • You're welcome ;)

    BTW If you want to create nice website with perfect images, content and other things then this must take time. But we believe, with Be this will be much faster and easier ;)
Sign In or Register to comment.
bedava hesaplar nulled scripts mod apk indir youtube mp3 dönüştürücü