updating page removes some existing contents blocks


While developing my site on a local desktop server, had no issues adding/editing blocks & contents. Upon migrating to a live server, when updating blocks, some blocks get removed and new blocks don't get saved.

Blocks that did not get removed could then be edited and save but adding blocks don't get saved when updating the page.

Have already got my hosting provider to update PHP max Var to 10000 and still the same issue. My php is version is 5.6.28. Both data I have verified through phpinfo () to be accurate.

Need help on this. 



  • Same here; I'm getting very ticked off. My configuration is 100% correct with the PHP max var thus it should have worked already but no it doesn't... 

    Admin please offer proper support on this issue, it's not the first time this has been brought to your attention on this forum and the support doesn't seem to be adequate enough.
  • Hi,

    we will re-peat this once again - if content does not save, it has completely nothing to do with the theme. You have this issue due to the limits on your server. You can go to your FTP, create php file with phpinfo() function inside and send us link to that file and we will show you that nothing has changed in your configuration and your hosting is still limited. Please understand there are things on which we have no influence and there is no need to blame theme for all your issues and problems because there is hundreds of different reasons which can affect your problems.

  • Hi,

    wow, quite defensive. Here you go. http://smebusinessloan.sg/info.php 

    As said, we have verified the details within this file that max_input_vars is already set to 10000. Just trying to get some help here since we paid for it. I haven't encountered such issue when i was using the WP bakery's visual builder. Please go ahead to view the phpinfo() and let me know if nothing has changed in my configuration as you said or i may have read it wrongly.

    Not trying to compare but need to know if you have a way to solve this. Otherwise, will just find alternative.
  • @Future09 Defensive? We call it "being clear enough". And just as we thought and we wrote above, the issue you have is related to your server settings of course and it has completely nothing to do with the theme. After further verification we found that SUHOSIN extension overwrites your default settings and it should be definitely disabled.
  • sure. Thanks for responding. 

    Because you told me nothing has changed in my configuration but i guess those that i you have advised to others previously has definitely being changed. This is a new thing that i have not seen in any other thread. I will go ahead to adjust and see if it helps.
  • This would help for sure.
Sign In or Register to comment.