Text content disappears whenever I edit another section

edited February 2017 in BeBuilder
Good morning:

I'm having an issue with the Muffin Builder. It might be user error, but I've never had this happen before I updated to the latest version of the theme.

What happens is, if I go into a page to make an edit to the any content on a page in Muffin Builder, any text content that I have not edited on that page will disappear as soon as I hit Update. To counteract this, I started going into each section of the builder and trying to edit the text content, but it immediately deletes the content as soon as I edit it.

Here are a few screenshots to show you what I'm seeing.

This is what I see before I edit the box (obviously filled with filler text so I'm not losing anything important)

And as soon as I click the edit button...

All the "content" text vanishes. Pictures and buttons stay, as long as they aren't linked in the "content" box.

I didn't screenshot the page itself going blank because I forgot to do so before I fixed them and the idea of spending another hour fixing them makes my eye twitch :) 


  • Hi,

    there is 3 possible reasons:

    - PHP version - Wordpress, since version 4.5, requires minimum PHP 5.6. So if your version is older than 5.6, you need to contact with your admin/hosting provider because it need to be updated.
    - Memory Limit - the more plugins you have enabled, the more resources your WordPress instance will consume. So if this is happening, you need to contact with your admin/hosting provider to increase this limit.
    - Suhosin extension - if it’s installed on your server, it could bring the issues as well because the limits for Suhosin are usually different from the general one.

    If you don’t know what your limit/PHP version is, you can check both under <i>Appearance > System Status</i> section.

  • Good evening:

    Thanks so much for the help! 

    My PHP version was behind, and so I updated that. My memory limit is well over what is needed for the number of plugins (currently 128 MB). I do not have Suhosin installed. To be safe, I even reloaded WP 4.7.2 after changing the PHP version to make sure nothing was broken still on my end. 

    But I am still having the same issue. 

    Is there anything else I should try or look for?

    (As a sidenote, I am using the Envato Market plugin to update betheme if that could cause any contention... I don't know why it would, but at this point I will try anything.)

    Thank you! 
  • Hey,

    please be so kind and send us WordPress dashboard access privately thru contact form which is on the right side at http://themeforest.net/user/muffingroup#contact and we will check what might be the reason. Please don’t forget to let us know what for the access is.

    Also send us your php info, to do that please go to theme folder, create php file with phpinfo() function inside and send us link to that file so we can have a look on your server settings. The problem is probably related with those limits but to be sure which one is the reason, we need that link.

    Thanks :)

Sign In or Register to comment.