Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our Be|theme demo. We don`t offer theme customization.


Before creating a new discussion, please:
1. Check on forum if discussion hasn`t been created before. Use the forum Search on the right.
2. Read carefully the documentation included to package.
3. If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
4. You can post on forum only after registration (you need purchase code to register) .


NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.


IMPORTANT!!! Along with your inquiry, please attach the address of the page which concerns the question. This will cause the time to answer on your question will be much shorter. If you do not want to publish your address publicly in the forum, please send a private message. Thanks!

Selecting language in menu - dropdown says Blank

Hi,

I have WPML installed with two languages but I can see Blank value in dropdown menu.

Can you please provide some assistance?

Thank you in advance,

Ziga

Comments

  • Please sign in to see answear!
  • Hi,

    I have discussed this issue with Pierre from WPML. We have solved this by adding language switcher to navigation, see it here:


    He also says the following:
    ------------------------
    Hello,

    It seems that the theme is displaying 2 not standard language switchers in the header and I did not find the option to hide it (though there is an option "WPML Languages flags" but it doesn't change anything).

    So I added the standard WPML language switcher to the "Meni-sl" menu which is the main menu and I added some CSS to hide the other incorrect switchers. You will see it on WPML > Languages in "Additional CSS (optional)" textarea:

    /* Temporary fix to weird theme language selector (e.g. "blank") */
    #Top_bar .wpml-languages.custom,
    #Action_bar .social-menu .menu-item-language {
        display: none;
    }

    Now I invite you to get in touch with the theme author to inform him about this display/style issue which I think is not a compatibility problem.

    Does this solves your problem?

    Regards,
    Pierre
    ------------------------

    Maybe this could come in handy to you?

    Ziga
  • Please sign in to see answear!
  • Hi,

    this time it is solved. Thank you.
Sign In or Register to comment.