The Blogger demo doesn't appear to be working properly when editing a page. 
On any other demo Muffin shows the complete layout, which of course makes it easy to edit. Blogger only shows two fields... which of course makes it extremely difficult to edit. 
Could you please look into this and let me know what you find out. I'm anxious to get this site built. 

FYI - I'm a complete novice when it comes to building any kind of website... I've been racking my brain for days trying to figure out the problem until I finally decided to try another demo such as Press, which worked fine (just not the theme I want). I then installed several other demos with no problems either.

PLease fix Blogger... it's what I bought Be|Theme for.

Stephen B


  • Never mind...
    Like I said I'm a total newbie... 
    But I figured it out. All the data is coming from the posts... thus the reason for the BLOG. 

    I edited Aenean ligula in the back end, and on the front end it doesn't show the beginning paragraph. Now when I click on Aenean ligula... it take me right to the article.

    What even makes it more weird is that I edited Hello World and it populated the front page and when you click on Read more it does what it's suppose to.

    Any ideas?

    Stephen B
  • Hi,

    can you explain where you got the problem exactly? What happen? Please give us more details.
  • Hummmm.... 
    Aenean ligula is one of the home page articles on your Blogger template.I go to the Aenean ligula page in the back end and edit it, completely delete what is there in the sample and then put my own article in using the same title (just for testing purposes). Going to the front end you still see the title for the article Aenean ligula with the same sample words, even though they've been totally deleted. When you click on Aenean ligula or the "Read More" it takes you to the article that I put in. 

    In other words... even though the sample page words have been completely deleted they still show up on the home page rather than the starting words of my article.

    Now, working with Hello world! produced the expected results. 

    Stephen B
  • Sounds like you use cache and this could be the reason why you don't see any changes. Also did you setup blog page in Settings > Reading section?
Sign In or Register to comment.