Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our Be|theme demo. We don`t offer theme customization.


Before creating a new discussion, please:
1. Check on forum if discussion hasn`t been created before. Use the forum Search on the right.
2. Read carefully the documentation included to package.
3. If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
4. You can post on forum only after registration (you need purchase code to register) .


NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.


IMPORTANT!!! Along with your inquiry, please attach the address of the page which concerns the question. This will cause the time to answer on your question will be much shorter. If you do not want to publish your address publicly in the forum, please send a private message. Thanks!

Remove top border on top menu

Hey how do I remove the top border on the top menu bar?
I've tried getting into the Google Chrome inspector and making css customisations on the menu wrapper and the ul id menu-main-menu but nothing is working out for me. Link to the page below. The line is jus thin light grey line above the top menu.

Comments

  • Please sign in to see answear!
  • I have a similar issue. There is a graduated grey border under the breadcrumb. f0f0f0 / f7f7f7 / fcfcfc (top to bottom) More like a shadow than a border. Is there anywhere to turn this off?

    Also, I'm using 'Below Slider' for my 'Header | Style' as the homepage needs a slider at the top. I want my site to look like the demo DJ. http://themes.muffingroup.com/be/dj/#concerts

    On my content page using 'Default' template, my site is showing 152px black solid area above the main navigation. The navigation should be at the very top of the page. Do you have a fix? I can't provide a screenshot as the site is password protected so here is a sample:





  • Please sign in to see answear!
  • Please sign in to see answear!
  • Here is some clickbait http://in-style.com.au/kawana/bait-gas-ice/
    There is a thin very small grey line that appears above the menu and after my modified logo div.
  • Actually I provided a link before. Did you want me to screenshot it and highlight the area (photoshop it) to show you where the line comes in?
  • Please sign in to see answear!
  • Thanks for taking a look. I'm sorry but at present the site is only in development so password protected. Here is a snippet of the code (view source) for the top of the page, does this help:

    <!-- #Wrapper --><div id="Wrapper"> <!-- #Header_bg --><div id="Header_wrapper" ><!-- #Header --><header id="Header"><div class="header_placeholder"></div> <div id="Top_bar">
                            <div class="container">
                                <div class="column one">
                                    <div class="top_bar_left clearfix">           
                                        <div class="logo">
                                            <span id="logo"><img class="logo-main   scale-with-grid" src="wp-content/themes/betheme/images/logo/logo.png"     alt="Berlin The Musical" /><img class="logo-sticky scale-with-grid" src="wp-content/themes/betheme/images/logo/logo.png" alt="Berlin The Musical" /></span>                </div>
                                   
                                        <div class="menu_wrapper">
                                            <nav id="menu" class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-2285" class="menu-item menu-item-type-post_type menu-item-object-page"><a href=""><span>Home</span></a></li>
                        <li id="menu-item-2334" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item page_item page-item-2331 current_page_item"><a href="contact-us/"><span>Contact us</span></a></li>
                        </ul></nav><a class="responsive-menu-toggle " href="#"><i class="icon-menu"></i></a> </div> <div class="secondary_menu_wrapper"> <!-- #secondary-menu --></div><div class="banner_wrapper"></div><div class="search_wrapper"></div> </div></div> </div></div>   </header>  </div>  </div><!-- #Wrapper -->

  • edited February 2015
    Please sign in to see answear!
  • I couldn't find any options for testimonial - I don't use them either. I tried adding the follow custom .css:

    #Header {
        min-height: 0px !important;
        padding-top: 0px !important;
    }


    Which seems to have fixed it.

  • Please sign in to see answear!
  • I have attached the screenshot with some additional info on the image.

    image
  • Please sign in to see answear!
  • Thanks for that. I had to add !important to get it to work.
    Later on in final testing phase I am going to try and get around using !important with some tweaks to css specificity.
Sign In or Register to comment.