Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our Be|theme demo. We don`t offer theme customization.


Before creating a new discussion, please:
1. Check on forum if discussion hasn`t been created before. Use the forum Search on the right.
2. Read carefully the documentation included to package.
3. If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
4. You can post on forum only after registration (you need purchase code to register) .


NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.


IMPORTANT!!! Along with your inquiry, please attach the address of the page which concerns the question. This will cause the time to answer on your question will be much shorter. If you do not want to publish your address publicly in the forum, please send a private message. Thanks!

Max input var with Siteground

I follow the siteground instruction to create variables by Variable Manager. It automatically created php.ini in public_html folder with content: 

max_input_vars = 5000
zend_extension=/usr/local/php70/lib/php/extensions/ioncube.so
zend_extension=/usr/local/php70/lib/php/extensions/ZendOptimizer.so


When I navigate to shop page, it is going to blank site. 
I update Order in Admin , it s also blank. 

How to fix that? 

Thanks, 

Comments

  • Please sign in to see answear!
  • edited March 12
    Www.hocob2b.com. We used woocommerce. 

    This is my phpinfo()

  • Please sign in to see answear!
  • Please sign in to see answear!
  • Hello I am having the same issue.

    register_globals = Off
    memory_limit = 768
    upload_max_filesize = 128
    max_input_vars = 5000
    zend_extension=/usr/local/php72/lib/php/extensions/ioncube.so
    zend_extension=/usr/local/php72/lib/php/extensions/ZendOptimizer.so

    Now obviously, siteground's shared hosting servers do not allow php execution time to be modified. However, I have checked my phpinfo() and it is showing the proper max_input_vars = 5000 setting whereas you BeTheme status page is not reflecting this change at all.

    I have had them reset and clear cache, I've disabled plugins, etc. But no matter what it does not show on BeTheme's status page.

    Any news on this?
  • Please sign in to see answear!
Sign In or Register to comment.