Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our Be|theme demo. We don`t offer theme customization.

Before creating a new discussion, please:
1. Check on forum if discussion hasn`t been created before. Use the forum Search on the right.
2. Read carefully the documentation included to package.
3. If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
4. You can post on forum only after registration (you need purchase code to register) .

NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.

IMPORTANT!!! Along with your inquiry, please attach the address of the page which concerns the question. This will cause the time to answer on your question will be much shorter. If you do not want to publish your address publicly in the forum, please send a private message. Thanks!

Upholsterer import problem


I installed BeTheme and I tried to import Upholsterer. Everything seems to be imported EXCEPT the page content. I checked the Media Library and the images are there, the settings seem to be there, but the main page is empty. Can you please help me ?

You can check it here:



  • Please sign in to see answear!
  • Hello,

    Weird, can you please check the link again? I tried it from different locations and it works.
    It is
    Not SSL.

    Anyway, I made a screenshot with the system status. Here it is:

    Please let me know. Thanks!
  • As you can see from my screenshot below, the Homepage after import is empty, doesn't contain anything.

  • Please sign in to see answear!
  • This issue is most likely the fault of your host server. I was 100% unable to import Upholsterer to my WP Engine hosting account. So I installed it on a local server successfully, then migrated the site to WP Engine. This might be a viable solution for you too.
  • Please sign in to see answear!
  • Hello,

    Thank you for your reply. I did what you said and still I'm facing the same problem.
    I think resetting has somewhat altered the permalink settings you've made?

    Can you please tell me step by step what you have done so I can make it the same? Thanks.
  • Please sign in to see answear!
  • Hi i have the exact same problem as cassia_ro with the Upholsterer demo.
    I have the correct settings for the php and for the permalinks. Have done the database reset as well.
    The address is:

    When i look into the home page there is no content in there,

  • Hi,

    I've done a DB reset, changed the permalink to Post Name, then activated Contact Form and imported Upholsterer (complete web site). Same problem. Everything is OK execept the Home Page which is empty. Can you please do the import yourself? Once the site is complete and functional, I will consider this ticket closed. It seems I am not the only one who's having the same difficulty in importing a pre-built website as you can see above.

    Thank you so much for your help and patience!
  • Please sign in to see answear!
  • I've also performed:
    1. Reset WP
    2. Set Permalinks to Post Name
    3. Modified Settings -> Reading to Sample Page
    4. Installed Contact Form 7
    5. Imported Upholsterer

    And the problem persists! Please help because this is already taking too much time. I really need the site working ASAP. You have access to the dashboard, please do the settings and the import. Thank you!
  • Please sign in to see answear!
  • It works now, I've been able to import Upholsterer correctly.

    Thank you very much for your support!
  • It now works for me as well.

  • I have installed version and the problem in importing the Upholsterer theme continues. I've done all of the above, switched back to previous versions and nothing worked.
  • Please sign in to see answear!
Sign In or Register to comment.