Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our Be|theme demo. We don`t offer theme customization.

Before creating a new discussion, please:
1. Check on forum if discussion hasn`t been created before. Use the forum Search on the right.
2. Read carefully the documentation included to package.
3. If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
4. You can post on forum only after registration (you need purchase code to register) .

NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.

IMPORTANT!!! Along with your inquiry, please attach the address of the page which concerns the question. This will cause the time to answer on your question will be much shorter. If you do not want to publish your address publicly in the forum, please send a private message. Thanks!

Revolution Slider 404


I have setup my client website on my server and everything work fine. But, after i migrated the website to my client server, Revolution Slider cannot be used. When i clicked any menu Slider Revolution, Navigation Editor or Global Settings, i get "404 page not found". But when i clicked Add-on menu, it has no problem.

I have tried remove the plugin and reinstall. still the same.

Both server running linux, apache, php and mysql.

Please advise. Thanks.


  • Please sign in to see answear!
  • Hello,

    Server running same version of PHP which is 5.6

    on my server, i'm using multisite to create client website and for migration purpose, i generate the export xml.

    On new server, i setup fresh install of wordpress, theme and install all the required plugin. After that, i import the data using the export xml file.

  • Please sign in to see answear!
  • Problem solved. Turn out it was the hosting settings. Below is the hosting support reply:

    "I have changed the PHP version from 5.6(native) to 5.6 so that the link able to accessible. For the WordPress issue, that might be the ModSecurity(enabled) so I have disabled the ModSecurity for the domain."

    Hope this will help others.

Sign In or Register to comment.