Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our Be|theme demo. We don`t offer theme customization.

Before creating a new discussion, please:
1. Check on forum if discussion hasn`t been created before. Use the forum Search on the right.
2. Read carefully the documentation included to package.
3. If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
4. You can post on forum only after registration (you need purchase code to register) .

NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.

IMPORTANT!!! Along with your inquiry, please attach the address of the page which concerns the question. This will cause the time to answer on your question will be much shorter. If you do not want to publish your address publicly in the forum, please send a private message. Thanks!

Multisite / Error Update Slider Revolution

Hello, I use the BeTheme for a customer. Now we have temporarily created the WordPress installation as a multi-site, because the customer wants to go online with a previously slimmed-down version and meanwhile wants to work in the background on a subdomain for a complete relaunch. Now I have the problem that on the second page the Slider Revolution is displayed with an error "fetch - Table 'd02a3eb9.n6mjc_2_revslider_sliders' does not exist".

In addition, I can not update the slider revolution plugin. There he will issue the following error message: cURL error 28: Operation timed out after 300000 milliseconds with 2113047 bytes received

I hope you can help me in a timely manner, as the slimmed-down version should go online by the end of the week.

Best regards,


  • Please sign in to see answear!
  • Thanks for the help, but that unfortunately does not solve my problem that I cann´t update the plugin.

    Now I have the problem that I have briefly disabled and deleted it in order to perhaps solve the problem, but now it can not reinstall -_-  it appears the same error as the failed update. What shout I do now? Need the plugin Slider Revolution urgently ...

    Request for quick help!
  • Please sign in to see answear!
  • Dear Bryan,
    excuse the late answer. I was on vacation.

    So the problem still exists. I have tried all possible settings and the system status checks all positive.

    I noticed that it only happens with BeTheme plugins (Bundled Premium Plugin) and updates of the  BeTheme. Other plugins from other developers work flawlessly. With a currently purchased license, I can not even install these plugins, even though I bought and registered another license.

    How can that be? Then it must somehow be due to the theme, because other plugins work so well, right?

    I hope you can finally help me, so that I can use the theme without complications.

    Best regards and many thanks,

    [If is necessary, I can send you a screenshot but I cann´t attach it on this comment]
  • Please sign in to see answear!
  • Please sign in to see answear!
  • Something is wrong. I have addressed this problem extensively with my hosting provider and described him the possible solutions. His answer was: "CURL requests are not blocked here, so ask the manufacturer if there is any blocking."

    That otherwise all conditions of the server is fulfilled you can see also at the system status and the phpinfo.php.

    So who can help me now? It can not be that I bought three BeTheme licenses and for all three the Premium Plugins and BeTheme updates can not be made !!!  If the problem can not be solved, we will probably have to look for another theme, which means a lot of work for us. Other themes work so far without any update problems. There are really only BeTheme Bundle Plugins and BeTheme version updates these errors, others work flawlessly :(

    I ask for your help again, please!!!
  • Please sign in to see answear!
Sign In or Register to comment.