WP Bakery Page Builder

  1. Hello,

    I am trying to use WP Bakery Page Builder instead of Muffin Builder and I am having difficulty installing the plugin.

    When I go to BeTheme -> Install Plugins -> and press update under WPBakery Page Builder, I get the following message:

    Downloading update from http://api.muffingroup.com/plugins/download.php?code=xxxxxx-xxxxxxxxxx-xxxxxxxx&plugin=js_composer…
    Unpacking the update…
    Installing the latest version…
    The package could not be installed. The package contains no files.
    Plugin update failed.


    Please could you let me know how to fix this?

Please sign in to unlock conversation.

If you don't have an account yet, please register now