Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our Be|theme demo. We don`t offer theme customization.


Before creating a new discussion, please:
1. Check on forum if discussion hasn`t been created before. Use the forum Search on the right.
2. Read carefully the documentation included to package.
3. If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
4. You can post on forum only after registration (you need purchase code to register) .


NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.


IMPORTANT!!! Along with your inquiry, please attach the address of the page which concerns the question. This will cause the time to answer on your question will be much shorter. If you do not want to publish your address publicly in the forum, please send a private message. Thanks!

max_input_vars = 5000; max_execution_time = 60; is not recognized by BeTheme

Hello,
could anyone please help me out. I am trying to fix this problem since 2 days. I am currently building 3 BeTheme Pages. Everything went well until it started, that I could not enter more content to one of my pages. → Therefore, I thought it is because of: max_input_vars

(1) Question:
Are I am on the right way, is all new content always deleted after I click on Update because I have reached the max_input_vars limit or is it something else?

(2) Question:
BeTheme > System status > PHP Time Limit = 30 (Minimum 60 is required) and PHP Max Input Vars = 1000 (Minimum 5000 is required)
→ I several times tried to fix it, but it never seemt to work. My host is www.1und1.de → After several attempts the support service from 1und1 said, that it know must work and that the php.ini file is correct. → We tried to check if this is true through the php.infophp → which seems correct.

This is the content of my php.ini file:
memory_limit = 268435456
post_max_size = 67108864
safe_mode = off
upload_max_filesize = 67108864
max_execution_time = 60
max_input_vars = 5000

This the relevant copied section of my php.info
max_execution_time 60
max_file_uploads 20
max_input_nesting_level 64
max_input_time -1
max_input_vars 5000

(3)→ Now the interesting question:
Why does BeTheme still say that PHP Time Limit still is 30 and PHP Max Input Vars still is 1000
and why can´t I still add no content. I mean, I can add content, but if I click on Update everything at the end of the page is gone.

Please, does anyone know what to do?

Comments

  • Please sign in to see answear!
  • Thank you for your response!

    I did. I disabled ALL Plugins and then cleared the cache. Closed the browser. Opened again and logged in → Nope did not work.

    ... I am currently restoring the page with the updraft log file.

    → The issue remains, if I want to add new sections, new columns, what ever, new content and I click on Update the last part of this specific page always is lost. → max_input_vars and time_limit still is not recognized.

    FYI: Plugins which are currently installed on this site:
    Yoast SEO (Premium)
    WP Bakery Page Builder
    WP Content Copy Protection (Premium)
    Wordfence Security
    Updraft Plus - Backup/Restore
    Slider Revolution
    Layer Slider WP
    jQuery Smooth Scroll
    Google Analytics Dashboard for WP (GADWP)
    Force Regenerate Thumbnails
    Easy Facebook Likebox
    Duplicate Post
    Contact Form 7
    Coming Soon Page & Maintenance Mode
    Add To Any Share Buttons
    1 & 1 Assistant

    What can I do to be able to finish and launch my page? (Including adding at least a little bit more content on this specific page. A few columns, pictures and words more and the page would be done)
  • Please sign in to see answear!
  • I did as you said and sent all relevant links, license keys, information and the credentials of an proper wordpress admin user account privately through that contact form.

    Hopefully you can resolve the issue. I am currently facing it on 3 BeTheme pages. Thank you for your support!
  • Please sign in to see answear!
  • I contacted the 1and1 (hosting provider) support again to solve this problem.
    → They checked several times and said that the php.ini is definitely working correct.
    → It can´t be an issue of the hosting provider.

    I sent you the mail with all requested data (php.info link , an proper Wordpress Account to login, my purchasing licences etc.) → Have you already tried everything? Is there no chance that BeTheme runs correctly?
    I am currently running 3 pages with BeTheme and planing to build more. How should this be possible if BeTheme is not working fully, despite the fact the hosting provider had set all limits accordingly.


  • Please sign in to see answear!
  • The problem is solved.

    It was a hosting provider problem. After I asked the hosting provider what to do next to be able to finish my online projects and if I know have to change my hosting provider to have a fully working website, someone from the support instantly and very friendly solved the problem immediately. She said that it can be that this php.ini file only works locally and that it can be that the php.info is not showing the values for all sub directories. However, they fixed it.

    Sorry for discommoding you & Thank you for your time, especially the hint that the error was on the side of the hosting provider.
Sign In or Register to comment.