Website not showing up under different browser


I've been building up a website using Chrome and it seems to be loading fine live, and the custom under construction page works too.  But when I try to open up the site in Internet Explorer, or use Chrome on an Ipad, it goes to a "BeLaunch" theme page.  I did install the demo of "BeLaunch", however I have since modified it, and don't even have it as one of my pages anymore.  Is there a setting I need to reset, so that other browsers can see the correct pages?


- It doesn't even matter if I have the under construction toggle on or off, for the IE and Ipad, it doesn't go to the correct page, it only goes to the "BeLaunch" page.

- I already have my static page set to go to my "main" page...



  • Hi,

    please send us url to page where this happen and we'll have a look on it.

  • edited March 2015
    Here's the link.


    and while you're there, can you tell me how I can change the font color and text size of certain text, like the text in a Fancy Header.  I'm using the one color skin, but I want certain text to override the one color skin defaults.

  • As we see, Be|Launch is activated under all browsers. This means that you have maintenance mode activated under Theme options > Getting started > Under construction. Or maybe you setup this page as homepage under Settings > Reading section.
  • Yeah, that's what I thought at first too.  But I checked both those places and I've turned on and off the maintenance mode, and I've tried setting the static page to different pages, and they all still show up as the generic "BeLaunch" page.  The strange thing is, I don't even have that as one of my pages anymore.  I did load the demo before, but I already changed all the content on it, so I don't even have the "belaunch" generic page as any of my pages.

    any other things I can look at?  or anything I can reset without losing my customizations?
  • Please send us access to your dashboard on pm with explanation and we'll have a look because we don't know what is wrong on your side.
  • Everything works fine as we thought. We sent you more details on pm.
Sign In or Register to comment.