Forum has been created to help all our customers in properly working our theme. We offer complete help with configuration theme and make default look, just like on our Be|theme demo. We don`t offer theme customization.


Before creating a new discussion, please:
1. Check on forum if discussion hasn`t been created before. Use the forum Search on the right.
2. Read carefully the documentation included to package.
3. If you didn`t find what you need and would like to post a new question click the "Start a New Discussion" button on the right.
4. You can post on forum only after registration (you need purchase code to register) .


NOTE!!! If you are starting a new topic and have got problems with your site and you want us to check what`s wrong please always give url to your site because without that we can`t check what`s wrong. Each case may be different because of your installed plugins, servers or other things.


IMPORTANT!!! Along with your inquiry, please attach the address of the page which concerns the question. This will cause the time to answer on your question will be much shorter. If you do not want to publish your address publicly in the forum, please send a private message. Thanks!

I cannot get any of the Muffin Editor options to work.

Hello Support Team,
I hope you're all good.

I cannot get any of the Muffin Editor options to work. I am unable to edit, clone, delete, or add sections, wraps and itens. I tried to update BeTheme and every plugin, and tried to disable all the plugins, but it doesn't work.


Comments

  • I have same problem
  • Please sign in to see answear!
  • Hello, Bryan! Thank you for your response.

    My system status with all plugins disabled:
    MySQL version 5.6.35
    PHP version 7.0.21
    PHP Memory Limit 512 MB
    PHP Time Limit 90
    PHP Input Vars 1000
    max WP upload 50 MB
    cURL ok

    thanks
  • Please sign in to see answear!
  • I seem to be having a similar problem. 
    Server Info: Apache
    MySQL Version: 5.6.39
    PHP Version: 7.0.31
    PHP Memory Limit:  256 MB
    PHP Time Limit: ✖︎ 30
    Minimum 60 is required, 180 is recommended.
    PHP Max Input Vars: ✖︎ 1000
    Minimum 5000 is required
    WP Max Upload Size: 64 MB
    cURL  
    DOMDocument  
    I saw the warnings for Time Limit & Input Vars with recommendations to increase to 180 and 5000 respectively so I logged into BlueHost and found the MultiPHP INI Editor (under the Software section of their Advanced controls) and increased both to the recommended settings but I see no change on my BeTheme system status even though all plugins are now disabled.
  • Please sign in to see answear!
Sign In or Register to comment.